Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Fully bricked Wii - what's the next thing I should try?

  1. #11
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Savemiifrii will only work with a modchip set to autoboot or cioscorps installed and honestly I'm not sure it that will even help your situation. I haven't seen any solid evidence that you actually had bootmii as boot2 so I'm at a loss here. Your best bet now would be to wait around and see if Tealc or Mauifrog have any other ideas or suggestions. They have a lot more experience with bricks than I do, but as of now it's not looking so good.

  2. #12
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Well crap. And I thought I was playing it safe when I only softmodded and had BootMii.
    I'll be awaiting these other gentlemen and hope for their input.

    - I remember:
    Having to try a lot different bannerbomb versions (a lot of them just made the screen freeze).
    I must have found one eventually (or I must have found a different method that works) and I could install HBC and BootMii.
    I remember the TV screen being full of blocks with a few bad blocks in it. This process took quite a while.
    I then remember making the memory backup using the power and reset buttons.

    So my guess (but hey, what's my guess worth?) is that BootMii was installed on boot2, but somehow got corrupt / overwritten if that's possible.

    Again, thanks for your help and I hope Tealc or Mauifrog have an other suggestion for me.

  3. #13
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    That could also be bootmii as an ios which wouldn't help you to much. Good luck.

  4. #14
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks for all your help, it's really appreciated.

    Extra info for Tealc and M'frog

    Update on the menu: It was most likely 4.2 (and I even think 4.2e), not 3.4 as mentioned earlier, as I remember:

    - that I had updated the Wii menu via the standard Wii procedure before the modding.
    - that I then found out on the internet that bannerbomb/softmodding was not available for this menu yet, and that I went D'OH.
    - that it got released a bit after and that I then went through all the reading again, and then succesfully installed HBC etc.
    - that I had to use this link in my search for a working bannerbomb: bannerbomb

    Probability 1

    Just re-found Bootmii Boot2 Wii Serial Numbers - GBAtemp.net I remember helping out with this survey back then, and that I had
    boot1c + above = Incompatible
    The range of serials that match most best with my serial also state Incompatible.

    So, probability 1: I will have tried installing as boot2 with the guide, failed, and followed that softmodding guide further, which will have lead me to a method to install it as IOS without clearly stating that this was not boot2 but IOS.


    Probability 2

    I must've had an ultra-realistic dream when I've never accessed a pre-loading menu at all: I really can remember that I needed to hold reset when pushing power to make "something" work, because I hadn't held reset the first time and thought installation failed, then read on the internet that I needed to hold reset when booting, and that this method worked. Are there other things, besides BootMii as boot2 that need the reset button to be pushed in at boot to work? If not: I got BootMii as boot2 back then.
    -
    Yesterday, I tried installing Priiloader. Priiloader doesn't work on 3.4; OK. But now I'm almost sure that I had 4.2 (see earlier this post). Still, I couldn't get Priiloader to work correctly.
    Then I bricked the Wii using WiiSCU.
    -
    Now when I hold reset and push the power button, I get no booting menu.
    Could the failed attempt at installing Priiloader have something to do with it? Or the WiiSCU?



    ...Christ, Probability 1 and Probability 2 each point in a completely different direction, right? I'm subscribing for the paranoia/schizophrenia newsletter.



    I've followed the SaveMii flowchart. It immediately leads me to Branch D:
    - No hardware failure (it'd REALLY surprise me), so it must be indeed a corrupt NAND.
    - At the moment there's no way to get anything useful out of the Wii (no pre-loading menu).

    If this is indeed the case, and I can't get anything to boot, then I think that my next best bet is to buy a WiiKey (or similar) and GC controller. Before I do that, I'd like to hear what other helpers of this forum have to add:
    - if there are other options to get my BootMii or Priiloader working (again?)
    - if I indeed have to buy the WiiKey and GC controller.
    - or if I'm completely screwed and not even a WiiKey and GC controller can help me.

    --EDIT--

    Just took another look at WiiSCU, in hopes of finding out exactly what I have done to brick the Wii. Although it mentions
    Can it brick ? It is not likely but be careful around IOS60. The stub issue has been fixed in the unofficial v0.22 release of WiiSCU, but still treat IOS60 with caution if you are using System Menu 4.0-4.1.
    this is my guess:

    - I took the right download
    For anyone using System Menu 4.2 and do not plan on downgrading, use WiiSCU v0.21 (latest official version by Wack0).
    • Always gets the latest version of IOS60
    - I chose to update the News, Weather, Mii, Photo and Shop channel. --> OK
    - I chose to not update IOS16 and IOS38 (read their info pages, didn't need any of the functions.) --> OK
    - I chose to update IOS60 and IOS61 with option -trucha (as suggested, +trucha could turn HBC upside down). --> something went wrong here

    So that's probably the cause, but I still have no solution. Awaiting Tealc and M'frog.
    Last edited by 88scythe; 04-18-2010 at 08:29 AM.

  5. #15
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Your last hope is to flash back the nand backup you have made with a nand programmer. See my signature for more info about this.
    If you need help with this I can do it for you
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  6. #16
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    You're implying that's the ONLY solution, right?

    This means that the chip + GC controller has no chance to work? Or am I mistaken?
    If yes: could you please explain as to why this certainly won't work?

  7. #17
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Most likely on your wii is that you miss your sysmenu IOS then nothing works anymore. I have a whole crate full of mainboard which have the same problem.
    All boot1c or higher and no backup of the nand ... You have a backup so I suggest getting an infectus and flash back your nand backup.
    You will then see it will work. Or if you cannot do that yourself I can flash your nand backup to a nand chip and send that to you so you can swap your nand chip your self if you want
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  8. #18
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    Very kind of you to offer that, I'll certainly keep it in mind, as you don't live too far away (You're Dutch, I'm Belgian).

    But the problem is that I have almost zero experience with soldering, so replacing the NAND memory part would have to be done by someone else and I'm not sure if I'll find someone who's able to do that (most people who know how to solder things are hesitating to try out soldering tiny things like chips on the Wii.) So I'm keeping that as an 'extra' option for now.

    I'd rather first try to get my hands on an autobooting clip-chip and try with the fake cheap Chinese-brand GC controller I just got from DealExtreme.

    If you (or anyone) can explain why that method wouldn't work, I can stop looking for someone with a chip-clip I can borrow and can try searching for InFeCtuS right away.

    Soo... can anyone please bear with me and explain me:
    - if GC controller + auto-boot-clip-chip method could/will/will not work, and why?

    I've been searching info for a few hours now, but can't a definite answer.

    Tealc? Mauifrog? Anyone?

    Thanks to everyone who's contributed already.

  9. #19
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Well just try the GC trick, if it does not work, I can also flash your complete nand in your wii if you live that close to me.
    Fixed already some wiis from Belgian persons in the past. Send me a PM whenever you need help with that.

    GC trick will only work if you have at least sysmenu and sys IOS that works. Rescue menu is part of the system menu. However your wii is not booting anymore.
    Did you mess around with IOS 60, 70 or sysmenu before you bricked? As I cannot see any of this information in your thread...

    At least you were smart enough to make a nand backup, a lot of people do not want to do this or they think it just takes too long.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  10. #20
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 1 Time in 1 Post
    I really can't remember if I've changed those before. I don't think so, which gives me hope.
    Will bump this thread if I know / tried more.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •