Results 1 to 6 of 6

Thread: wii not starting

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    wii not starting

    Hi,

    First off i don't really understand toomuch about the mods installed on my sons wii, he came down this morning complaining that his wii wasn't working. I booted it up but i do not get any screen at all, i had a read of the site but i'mnot even sure if it is a brick.

    So i checked the SD card and it does indeed have a bootmii folder in it. I tried once again to boot up the wii but i didn't the bootmii screen as described in a few posts. I asked my son what he was trying to do and he said he was upgrading the menu.

    Now is this A: a brick
    and B: recovereable.

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    A little difficult not knowing what he was doing. What was the firmware before he started messing with it?

    1. power on the wii without the sd card in and see if your dvd light flashes twice quickly, or only once?

    2. Power on again while holding reset and see if preloader comes up.

  3. 1 User Says Thank You junkmail For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well if he were updating the menu then it's most likely that he attempted to update to 4.2 using the internet, this would remove bootmii/boot2 from the boot2 section of the Wii and also remove Priiloader if it were installed. If the power is removed during this update things can go somewhat pear shaped.

    Anyway we wait for your confirmation of Junk's questions.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Quote Originally Posted by PaddyBhoy View Post
    I asked my son what he was trying to do and he said he was upgrading the menu.
    This made me wonder about the possibility of deleting a system ios and menu trying to mess with themes. Hopefully it wasn't an online update gone bad. Since boot2 would have been killed by the 4.2 update (if that was indeed it) wouldn't it still be recoverable with an infectious chip if nothing else?

  7. #5
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi,

    He said he was trying to update his firmware from 3.4e to 4.1e with a softmod pack

  8. #6
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by junkmail View Post
    A little difficult not knowing what he was doing. What was the firmware before he started messing with it?

    1. power on the wii without the sd card in and see if your dvd light flashes twice quickly, or only once?

    2. Power on again while holding reset and see if preloader comes up.
    Hi tried both and the second one the light only flashes once

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •