Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: How to fix banner-brick with GC???

  1. #1
    azv
    azv is offline
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    How to fix banner-brick with GC???

    Hi all!
    I have a 4.1E pal wii with a banner-brick.
    Prior to bricking it, I sucesfully installed cIOS rev14, and bootmii as IOS- I have a nand backup, but I just cant find a way to get it restored
    GC controller works fine to autoboot games -
    However it won't let me autoboot AnyTitleDeleter to remove the bad wad.
    Does anyone have a good idea what to try???

    EDIT: no priiloader installed either, forgot to mention.

    Many thanks!
    Last edited by azv; 04-13-2010 at 01:41 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Do you have Priiloader installed? It preserves access to HBC in order to fix such a banner brick.

  3. #3
    azv
    azv is offline
    New Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    No priiloader installed. Stupid, I know...

  4. #4
    New Member
    Join Date
    Mar 2010
    Posts
    54
    Thanks
    0
    Thanked 1 Time in 1 Post
    Do you have a modchip in your wii?
    Also, correct me if I'm wrong, but doesn't a banner brick only cause system menu settings to be inaccessible?

  5. #5
    Junior Member
    Join Date
    Nov 2009
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    So you can get into games? Don't know how that works, but...
    If you have SSBB, you can download smash stack and put WADManager or Anytitledeleter on the root of your SD, named boot.dol/elf, then activate smash stack. Then uninstall the wad causing the problems.
    @Xarcus: No the WHOLE system menu is inaccessible due to a corrupt channel.

  6. #6
    New Member
    Join Date
    Mar 2010
    Posts
    54
    Thanks
    0
    Thanked 1 Time in 1 Post
    oh... so which brick causes system menu settings to be inacessible? I read somewhere about that kind of brick.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I don't know the name, but it happens if you update from an out of region disc... Oh I remember now, it's a semi-brick.

  8. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,719
    Thanks
    1,893
    Thanked 4,390 Times in 3,684 Posts
    Blog Entries
    5
    Opera brick, as described here I do believe...

  9. #9
    New Member
    Join Date
    Mar 2010
    Posts
    54
    Thanks
    0
    Thanked 1 Time in 1 Post
    I actually had this brick before, I had bootmii/boot2 so I just loaded hbc and ran pimp my wii. fixed everything. If you can find a way to run an app then pimp my wii should work, but be warned, it will also update to latest version of sys menu.

  10. #10
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Did you use our 3.1-4.1 guide linked below to softmod your wii? Other than neglecting priiloader installation, did you also skip the ios60patched install? Let me know, also- what wad did you install to bannerbrick your wii?

    Do you have the mario kart channel installled?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •