Results 1 to 5 of 5

Thread: No video output.Is the wii fixable?

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No video output.Is the wii fixable?

    Hi
    New to the site so sorry if this question has been asked before.
    Ok so here goes......I have been trying to fix a friends Wii.It has no video output (my TV is saying no signal) so I know all the leads are ok because mine is working fine.
    So I read up on it and some people say try the savemii chip which I got and tried but still nothing and another thing was the bluetooth module so I got another one of those and fitted it still nothing.
    I am guessing now that the Wii is dead and unfixable unless someone can tell me another trick to try.

    Thanks.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    It sounds dead. Most bricks that can be fixed will output a black screen. No video at all does not give you much to work with. Any idea what happened to it?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well I can only guess that he did a update and because it was chipped it bricked the wii.Is there a standard video card in the Wii? It could just be that?

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    I am not very good with the hardware to offer much advise. There are others here, but not me.

    Read this-
    OH SH*T: Black Screen of WII!!!


    and-
    SaveMii - Wii Troubleshooting
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    A low level bricked wii also has this symptom. No video signal coming out of the wii. If your wii is old enough than you can try to flash bootmii blocks into the nand.
    However if you don't have a nand backup and your wii is too new than the mainboard can be thrown away as it is not fixable and doubtful to be ever fixable ...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •