Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 35

Thread: wii no system menu but priiloader loads help!!

  1. #21
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    OK, one more thing- perhaps the ios are to small to make a difference. Uninstall these channels, see if it will make a difference.
    Weather Channel-NUS-v7.zip
    News Channel-NUS-v7.zip
    Shopping Channel-NUS-v18.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  2. 1 User Says Thank You mauifrog For This Useful Post


  3. #22
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    when i have problem to instal ios and my WM and GC pad not function + i can using WAD manager (include BOT WAD manager) i try using preloader by press power and reset button at the same time.
    second i try acces to NANDCLEAN to delete my system menu ( try to press B buton until you find delete system menu , dont try to delete other program excep DVDX program ). and when i delete my system menu , all my problem can fix. and try bootmii after that. to instal truca bug and any title deleter to uninstal previus IOS (mine is 249).

  4. #23
    Junior Member
    Join Date
    Feb 2010
    Posts
    17
    Thanks
    4
    Thanked 0 Times in 0 Posts
    ok sorry for the delay ! i tried with the 3 channels deleted(witch deleted all ok!)still cant install ios tried 36 38 70 222 223 and 250 i will try to figure out the usb hdd thing as im not familiar with it yet!
    arjunicupu! not sure what your saying! wont deleting system menu remove priiloader and leave me with nothing left? theres no bootmii in boot2

  5. #24
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    if you remove your system menu youstill have preloader not priiloader (with press power and reset button in the same time while boot). My wii even doesnt intall priloader in it. Try to acces boot mii from preeloader not priiloader. I even not have system menu when my wii brick. i think the problem is WAD manger, priloader still affected by system menu that infectius, so with deleted system menu and rebuild your IOS with trcha bug you will fix your problem. This way have saving my wii from brick. so if you dont have other way before you sent your wii in the teller, maybe not bad idea to try this.

  6. #25
    New Member
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have the same problem with error 1024. I have posted a thread here about this. When I was reading this thread I downloaded Nintendo recovery disc and I have got it working with WIIflow. What should I do with it now. I got a menu asking me to choose between :
    1. save all,
    2. save one,
    3. restore,
    4. delete all
    5. change Wiild,
    6. save WC24 config,
    7. ignore verification,
    8. install Dev certs,
    9. return to WII menu,
    10. finalize.

    Choice 4. ''Delete all'' failed with error 106

    Could you help please.
    Last edited by mat8mat; 05-11-2010 at 08:39 AM.

  7. #26
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by wecracker View Post
    i will try to figure out the usb hdd thing as im not familiar with it yet!
    OK, download this and place it in the apps folder on your SD card and move out what ever is in there now (I'm assuming that you are using the CB2_BB packet that Mauifrog gave you). This should load USB Loader GX. You will have to follow this guide to get backups to run. In you case you want the Offical Backup that Mauifrog linked on the previous page. You will also have to download the patcher that he linked. The easiest way to use the patcher would be to un-rar it into the same place that you download and un-rared the "Nintendo's Offical Wii BackUp Disk v1.31". Open the folder and just drag the ISO file on top of the IOSPatcher.exe file. After that follow mauifrogs instructions.

  8. #27
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    As a question to Mauifrog, is it possible to replace any files that might be corrupt via FTPii? I have started using it just recently and noticed that all the wii's system files can be viewed. I don't know if it is possible to replace any of them via ftp though.

  9. #28
    New Member
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Krafter, What you are doing is not right. First, you gave an answer without understing the question. Second, you are asking a question not in the right thread.

    Mauifraug, my question is addressed to you or to someone else who is willing to help.

    Thanks

  10. #29
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,581 Times in 2,974 Posts
    Blog Entries
    15
    I have never used ftpi.

    This error 1024 is very very bad, this is the 5th or 6th one and none have been fixed.
    Online update= fail
    Disk update= fail
    Hackmii installer= fail
    TBR= fail
    Dop-mii install = fail
    Dop-mii TBR = fail
    Fakesign Wad install= fail
    Official wad install= fail
    System format= fail
    Uninstall stuff= pass
    Syscheck= no trucha bug on ios known to have it, strangely inaccurate.
    cboot2= no luck loading
    Nintendo Backup Disk, delete all = fail

    At this point, if there was access to bootmii ios- I would suggest the nand formater, which would probably fail and brick the wii for good. But it is the only thing we have not tried.

    ERROR 1024 = death to wii, probably some type of hardware corruption.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  11. #30
    New Member
    Join Date
    Feb 2010
    Posts
    39
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I have seen on another forum that deleting ISO 202, 222, 223, 249 and 250 should resolve error 1024.
    Does it make sens?

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •