Page 1 of 7 123 ... LastLast
Results 1 to 10 of 64

Thread: korean wii , region changed to 3.3U , black screen after pressing A , please help :(

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts

    Unhappy korean wii , region changed to 3.3U , black screen after pressing A , please help :(

    It would be great if you could solve my problem , Here it is :

    I got a korean wii with menu 3.3U (everything english) and then I just tried to access wii settings and there I get a white screen with 3 dots(couldnt access the wii settings basically) , Then it had the homebrew channel installed so I just exectued an application(any region changer) .. There I could see some error stating region mismatched so I just made the language change from europe to english and some number numeric value to 49 which is equal to US ,,later I saved the changes and restarted , Now whenever I try to restart I get to the warning screen I press A and then a black screen (I am stuck here only and nowhere to go) , Just want to let you know a few more things ;

    1) I can boot into recovery with the savemii dongle : on the bottom right corner it says 3.3U
    2) I dont think I have twilght hack in my wii.
    3) I have a chipped drive as well

    Please suggest a resolution.

    Thanks
    Rahul
    PS : I am very confused , new to wii.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    When you exited any region changer, the error was gone? Do you recall what the other settings where? Boot into recovery menu via savemiifrii, then insert New HBC AB.rar into the drive, see if it will boot.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Here's two. Check the rules and don't PM Mods without prior permission.
    Not really doing much Wii stuff these days.

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Sounds like a full brick to me, usually to fix this you would need to re-install your system menu, but I think your brick may be a lot more complicated than that. You'd have to ask someone else what homebrew/procedure you need, but I think Smash Stack should work here, it runs homebrew, so...

    1. Download the Smash Stack files from WiiBrew's page on it.
    2. Put them on your SD Card
    3. Obtain a NTSC-USA version of Super Smash Bros Brawl
    4. Insert the SD Card into the Wii & boot into recovery mode
    5. Insert the disc & let it boot.
    6. When it boots click on "Vault" then "Stage Builder"
    7. From here, whatever homebrew you have on your SD card should activate.

    RedArrow

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Hi All,

    @ Tealc : sorry mate i didnt know that i am new here , I would take care of this in furure.

    @ mauifrog : Thanks for the reply , Well I dont remember weather the error persisted or not (sorry abt that) , I think 3.3U has some issue with running the recovery disks(because it disables trucha bug) so thats why it wont boot recovery disks ,Rest I have one more option to boot into recovery and get an original game with update > 3.3 (region of this game should be ntsc U) , so could ne 1 confirm if it would work for me ?

    @RedArror : Ru sure this method would work at 3.3U ??

    @aLL :do I have one this option to boot into recovery and get an original game with update > 3.3 (region of this game should be ntsc U) , so could ne 1 confirm if it would work for me ?

    Thanks to every1
    Regrds
    Rahul

  6. #6
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by rahulkalra9 View Post
    @RedArror : Ru sure this method would work at 3.3U ??

    @aLL :do I have one this option to boot into recovery and get an original game with update > 3.3 (region of this game should be ntsc U) , so could ne 1 confirm if it would work for me ?
    Smash Stack works on all system versions, except 4.2(For reasons unknown). The files & description are here:
    Smash Stack - WiiBrew

    This is just to load the homebrew, I don't know what you need to do to fix your wii, but this should help launch it.

    I never thought of updating, perhaps it may work, you'd have to talk to someone else, either Mauifrog or Tealc, I don't want to recommend it because it may brick your wii further and/or beyond hope of repair. Normally it wouldn't, but your brick sounds more complicated than that, if you want to try, Wii Fit has the 4.0 update, but do so at your own risk, I'm not responsible if you brick your wii even further.

    RedArrow

  7. 1 User Says Thank You RedArrow For This Useful Post


  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    @RedErrow : Thanks marte for the feeds , Yeah if I would able to run homebrew I can always revert to the settings proir to my banner brick(I kinda remember both options) and then later on I would get into the menu and should be able to fix my wii.

    Really appreciate the help ,Request you to please provide me your email for faster communication .

    regards
    Rahul

  9. #8
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    If you have a banner brick, the screen will say: "System Files are Corrupted". Is that what it says for you?

    RedArrow

    P.S Totally Unrelated but I have to say, everyone check out my new avatar!

  10. #9
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by rahulkalra9 View Post
    @RedErrow : Thanks marte for the feeds , Yeah if I would able to run homebrew I can always revert to the settings proir to my banner brickl
    He said he had a banner brick I don't think this would work but maybe it will? Mods, can you shed some more light on the subject?

    http://www.wiihacks.com/recommended-...ner-brick.html

    RedArrow

  11. #10
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Well just got this clarification , I dont have a banner brick , Its just that I have messed with the region settings (there is a region mismatch)

    PS : RedArrow has helped me a great deal and I have a feeling I am going to be out of mess as soon as I get SSBB ntsc-U

    Thanks all for helping me
    Rahul

Page 1 of 7 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •