Page 7 of 7 FirstFirst ... 567
Results 61 to 64 of 64

Thread: korean wii , region changed to 3.3U , black screen after pressing A , please help :(

  1. #61
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by rahulkalra9 View Post
    Did you get to the homebrew channel by using Indiana Pwns? YES

    DOL files seems to be not loading with indiana pwn hack , ELF's are working.

    PS : I want to hold back re-installing the new menu system since if I can boot homebrew channel (it can do a lot for me and i feel very safe).

    Thanks
    Rahul
    PS : i am reading , Would post if I get though
    Just rename the DOL to ELF & it should work.

    RedArrow

  2. #62
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Just some issues- your system menu is still 3.3k (fail)
    Try to get a full report from CB2_BB_SysCheck_1.6.1.zip

    or scan your wii with Dop-Mii_v12_CB2_BB2.zip

    It may not like your card for some reason, so format it with sdfv2003.exe, and if that fails you probably need to try another card.

    You probably have a ios issue if these apps are loading black.

    Also don't change anything in arc, you can post your current settings here though. You need to use a mod that supports korean wiis

    Do this- load CB2_BB_Wad-Manager-1.4.zip from HBC, then list what ios you can choose. Use the wiimote to change the number, list all that you see.
    Last edited by mauifrog; 04-25-2010 at 09:33 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #63
    New Member
    Join Date
    Nov 2009
    Posts
    52
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Thank you guys , Mauifrog/Redarrow/Modderman It gives me immense pleasure to tell you that because of your helpong hand I have managed to recover my wii , I am just summarizing the rest of the steps :

    1) booted to hbc with the help of indiana pwns hacks then used title_lister to generate the log file
    2) using ARC I made all the settings that you would made for an ntsc-U console
    3) then used two wad files in the order I am listing it : a)IOS60-64-v6174.wad , b) RVL-WiiSystemmenu-v449.wad
    4) installed boot me as ios since I had to reboot (just for caution did a nand backup as well)
    5) rebooted got rid of full brick and then semibrick as welll and end up @ 4.1U
    6) Cautioned again not to update online or from any game disk with higher region.

    Thanks once again for unconition help , wiihacks rocks

    Regards
    Rahul

  5. #64
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,185
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    You should install priiloader and block updates
    Also you should install IOS70v54321(IOS60-patched).zip with wadmanager, this is just a precaution against the 003 error. Stay on 4.1, don't update.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 7 of 7 FirstFirst ... 567

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •