Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: How to recover wii version 4.2 that get's black screen after health screen

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts

    How to recover wii version 4.2 that get's black screen after health screen

    Hi All,

    I've softmod my 4.2E wii, following the Amarikz guide. My wii worked great with backed up games running from external HD.
    Yesterday I installed a new game wad and immediately booted my wii. Since then when turning the wii on it presents the health screen (a bit flickering), and after clicking "A", I get black screen.

    I backed up my NAND regularly, and have bootmii installed as boot2, as recommended in the Amarokz guide. Still unable to restore the wii or get any other screen other than "health" and black screen.

    Anyone can tell me how to recover my wii?
    Help will be greatly appreciated.

    Oden

  2. #2
    Junior Member
    Join Date
    Nov 2009
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Sounds like a banner brick, you must have a bad wad. Try booting directly to the homebrew channel from bootmii and uninstall the wad with wadmanager.
    Or restore your NAND.

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi,

    I can't get passed the health screen. When I click "A" at the health screen the wii plays the menu music for 2 sec and then black screen.
    No access to any menu.
    Any idea?

    Tnx,
    Oden

  4. #4
    Junior Member
    Join Date
    Nov 2009
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    No, you put your SD card in before you turn on your wii to load bootmii. Then you load the homebrew channel, this bypasses the system menu entirely.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hi,

    SD card is in, with the bootmii folder, when I start the wii the same problem occur.
    Problem with and without the SD is the same, any idea?

    Tnx,
    Oden

  6. #6
    Junior Member
    Join Date
    Nov 2009
    Posts
    47
    Thanks
    0
    Thanked 2 Times in 2 Posts
    So, you installed bootmii to boot2, and you have the bootmii folder? But you don't see the bootmii menu when it's booted up? Remember if you were loading bootmii via the homebrew channel, this won't work because it was installed as an IOS, not boot2.

  7. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Well, I'm a little confused.
    I followed Amarokz guide that recommends installing bootmii on boot2, can you tell if it actually explains how to install it on boot2 (i.e. I have it on boot2?) ?
    If i matters, please note that the boot.dol / elf are changed several times during install - so if this is like autoexec.bat, I don't know if the right one is eventually left there to allow boot from SD.

    Procedure I used to hack my wii, with ref. to Amarotz 1.1 guide:
    http://www.wiihacks.com/general-home...how-i-did.html

    Tnx,
    Oden

  8. #8
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    best to ask here

    Follow wiihacks guides or ask whoever wrote the guide you followed.

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Backup and format your sd-card, extract cboot2_wadmanager_1.5_mod.zip to sd:\ and boot your wii. If you have boot2 bootmii, wadmanager will start- if it does use ios249 and uninstall the wad you installed.

    If wadmanager does not start, it would be very helpful if you had priiloader installed. Hold reset and boot, keep holding reset. If preloader/priiloader starts, click load/install, press 1 to load the boot.dol. Wadmanager should start, again use ios249 and uninstall the bad wad

    If that fails you will need an autobooting modchip to try anything else. The modchip must be preconfigured to autoboot, preconfigured with region free enabled. You can buy a few here- Welcome to Modchip Depot - Modchip-Depot.com or other source, just be sure it is configured prior to sale.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. 1 User Says Thank You mauifrog For This Useful Post


  11. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    13
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks mauifrog, that was very clear and straight forward.
    Unfortunately, the wii remained bricked, and I have to buy the modchip.

    Can you tell if after installing the modchip I'll be able to run games off external HD, (using gx loader or via installation of wads)?

    Thanks,
    Oden

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •