Results 1 to 3 of 3

Thread: Wii does not output video anymore!!!

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Wii does not output video anymore!!!

    I have a launch day wii with an original wiikey. All was well, it went nuts awhile back and I believe I downgraded and all was fine. My brother bought red steel 2, ran the update and played the game. Then the did a wii system update to 4.2 (usa). All was fine, he played red steel 2 some more.

    When I woke it out of sleep the other day, nothing, no video output. I thought it was the cable, tried different input, tried different cable, nothing. Tried different power brick..nothing.

    The facts are-
    Tv does not recognize video from the wii.
    The wii led will go from red to green, and will power off with a 5 sec hold.
    wii does spin disks, will load and eject.
    the blue disk light does light up when wii is first turned on
    wii turns on from wii mote
    wii mote does not sync to wii (no steady wiimote leds)
    wii did complete its update and system menu said 4.2 and continued to play until power off.
    At one time system had bootmii and would boot with the bootmii sd card, but does not seem to now -cant tell no video


    I have tried the gc controller boot, no go, but I would guess I did it wrong.

    Any help would be appreciated. I really don't have the money to buy another wii.

  2. #2
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Will move this to "bricked Wii issues" forum, seems like the appropriate place for it.

  3. #3
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    the 4.2 update removes bootmii from the boot2.
    However with an infectus you can flash bootmii back into the nand and fix your wii again. See my sig for more details
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •