Results 1 to 4 of 4

Thread: Black Screen - Have priiloader and nand/key backup - Options?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Black Screen - Have priiloader and nand/key backup - Options?

    Hi

    Not having much luck lately! managed to get the 'corrupt files' problem fixed and sm backup up. carried on with the great tutorial to get things up to 4.1 and updated the ios files as per tutorial as well. Everything seemed ok but after updating the hacks.ini/saving and reboot I just get 4.1(EUR) in the lower right hand corner.

    I can get priiloader (v0.3b r48) to come up and HB can load, so I have run wad man to re-run patched ios60 and then smXXX. (also make sure priiloader gets put back in BEFORE rebooting)

    Obviously as I am writing this I doesn't seem to make any difference.

    I do have a nand backup and key but no bootmii2 option.

    I guess I am on my last chance and so would like to know what my best option (the one with most chance of success to avoid a paperwight) would be. I understand nand restores are favoured only for bootmii2 options but would it work with what I do have?

    I simply cannot believe how much terrible luck I am having with this one!

    I have searched through the forums including ohh sh!!t black screen but I don't want to make things worse and fail simply because I didn't ask the right questions!

    appreciate all help

    scotty_do

  2. #2
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    if you have a nand backup you can then flash that back using infectus 2 modchip. Did that so many times I lost count now.
    However it will work and your wii works again. Can you do such a thing yourself as it involves soldering to tiny legs of the nand chip.
    I can do it for you but I doubt that you are near to me...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  3. 1 User Says Thank You erikie For This Useful Post


  4. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    You could just disable the "recovery menu" hack in priilaoder. Be sure no to enable hacks that you don't wish to use. I you don't know what they do, then you don't need them.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. 1 User Says Thank You mauifrog For This Useful Post


  6. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    7
    Thanks
    6
    Thanked 0 Times in 0 Posts
    so I disabled recovery mode and .....hello SM ! thanks very much for the pointer!!!!
    @ erikie Also I think I will get an infectus going forward to save problems.
    So the hacks file was simply copied and pasted from the link in a tutorial, obviously a vanilla flavour that had 'recovery menu' enabled by default. Hope this helps anyone searching the forum for the same problem. If everything worked up until the hacks file was saved then disable 'recovery menu' ( and as mauifrog indicates anything else un-needed)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •