Results 1 to 7 of 7

Thread: korean wii with "brick" show when start/modchip installed

  1. #1
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    korean wii with "brick" show when start/modchip installed

    hi guys,

    i was reading all the thread of bricked wii issue but can't find my issue at time
    here is story

    modchiped korean wii(i don't know what kind of modchip, was done in korea) with unknown system menu (i assume it 3.3k) this mod was mainly to play back up games.
    when it start it actually show "brick" at tv screen with no sound.
    this happen when my son tried to used us version game disc and ask to updated to menu and my son updated.
    i don't know what game it was, any luck of repair this brick?

  2. #2
    Banned
    Join Date
    Mar 2010
    Location
    Paris,France
    Posts
    53
    Thanks
    7
    Thanked 14 Times in 14 Posts
    Right now,there's no fix for such brick Sorry.
    But do not give up!They might find a cure!
    By the way is your wii only hardmodded?
    And I never heard for such thing about brick.What colour is the screen and brick letters?

  3. #3
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    sorry about mis info, there are no letter just pink and green color upon start

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    You need to install a Korean system menu. Installing 4.2k via disk update will fix your wii, but it will also break the region free ability of your modchip. I have a 4.2k disk update, but I don't know of any korean games with a lower update. Any Korean update higher than yours will work, but korean system menu disk updates are rare.

    Read post #1 from this to update to 4.2k-
    http://www.wiihacks.com/bricked-wii-...-detected.html
    Once you have done that you can fix your backup issue.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    is that mean i have to buy autobooting hardware?

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Well, your post says that you already have a modchip. So use it. If your games will not autoboot and install the update, try to replace the update partition on the official wii backup disk- this disk should autoboot. Otherwise your chip will need to be configured to autoboot, but you can only configure it on a functional wii.

    What kind of modchip do you have?
    If you had cIOSCORP installed, you may be able to boot recovery disks, which is even better than updating. Did you have any softmods installed? Or just the chip.
    Last edited by mauifrog; 03-26-2010 at 04:57 PM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #7
    Junior Member
    Join Date
    Oct 2009
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    just chip, no softmod is in sd card

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •