Results 1 to 8 of 8

Thread: No Picture or Sound Issue

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    No Picture or Sound Issue

    Hey all,

    I have a wii that has no picture or sound when i turn it on. I had homebrew installed on the wii and my sisters boyfriend put in a game that made him update the wii. Ever since then i havent been able to find a solution to my problem of no picture or sound.

    Any suggestions to unbrick my wii?

    -x

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Hold reset when you power on and see if preloader comes up.

    When you power on again after checking for preloader, see if the disc light flashes twice quickly. If it does then you have bootmii installed as boot2.

    The info you gave is a little sparse. What system menu were you on, and what game was it? Even if the game was out of region it would only be a semi brick if my logic is working right and you would still be able to get something. Check for those two and report back.

  3. #3
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hey,

    When i hold reset and power it on nothing happens, and also the disc light only flashes once.

    I know the info i gave was a little spare, that is cuz i dont really remember what all i had on my wii since i havent used it in a while due to school. The game was Madden 10 from what i was told, and it was a north american game on a north american wii. I cant remember what menu i was on but i remember i downgraded to an older one when i did home brew.

    Im kind of a newb to this hacking stuff for consoles (i work on pc's most of the time).

    If the info i cant remember is crucial then maybe im sol, but any suggestion is worth a try at this point.

    Thanks

    -x

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    I would suggest getting a game cube controller and trying savemiifrii. Tealc and mauifrog are better at bricks than I am, so give that a shot and report back.

  5. #5
    Junior Member
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am unfamiliar with savemiifrii,what exactly is it and how does it work? i do have a gamecube controller though

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    Pretty much you hold down all for directions on the controller (L, R, U, D) on your d pad and start up. This will bring up recovery menu if you have it. There might be a pin you have to remove in order to hold down all directions.

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    I think you disk just upgraded you to a stubbed ios. You probably downgraded from 4.0 to 3.2, the the game probably updated you to 3.4. Since ios50 would be stubbed, your wii would be a full brick.

    I am just guessing, but if that is the case there is little you can do. Send it to Nintendo, or explore the possibility of reprogramming the nand.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    did you try switching on your wii with the wii mote already? It is not likely but it could be a faulty bluetooth module.
    Otherwise if your wii is an older one then you can flash bootmii into the first blocks of the nand with a nand programmer. However this will only work on boot2 bootmii compatible wiis ...
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •