Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Need help with a weird full brick

  1. #11
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by mauifrog View Post
    Burn this-
    AB-Load

    Extract the apps folder to sd:\ from-
    BB2_hackmii-1.6.zip
    CB2_BB_SysCheck_1.6.1.zip
    cboot2_wadmanager_1.5_mod.zip
    Download IOS249-v14.wad
    4.1U-RVL-WiiSystemmenu-v449.wad
    to sd:\wad
    Extract IOS60-patched.zip to sd:\wad

    Boot the loadmii disk
    Load from SD, goto apps

    Load wadmanager, select ios36
    Install ios249-r14.wad
    Exit

    Load syscheck and scan the wii
    Post the cvs report from the sd-card here

    Load the hackmii installer
    Install HBC, DVDx, and Bootmii as boot2

    Load wadmanager, use ios249
    Install ios60patched
    then
    Install system menu 4.1u
    Didnīt work, i noticed most of discs used ios 21 (including this one) and this one (ios21) was installed (latest version) by me during the process described on my post.
    I also tested this disc with ios4, ios60, and ios36, none worked, its strange, maybe i'm missing something here, cuz i know i didn't installed a ios 36 over (didn't have on on the sd on the nus update for 3.2 (unless the 3.2 system menu overwrites it, not sure, but wouldn't 3.2 have the trucha bug, or the 3.2 online downloaded already comes with the fix? (the system menu wad).
    i'm starting to believe that this one is dead,and i gave it the final blow

  2. #12
    Banned
    Join Date
    Mar 2010
    Location
    Paris,France
    Posts
    53
    Thanks
    7
    Thanked 14 Times in 14 Posts
    Can you load loadmii or not?

  3. 1 User Says Thank You wadder For This Useful Post


  4. #13
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by wadder View Post
    Can you load loadmii or not?
    Like i said, no, it just stop sppining, as it's configured to load from ios 21, witch i've replaced with the one from the 3.2update.

  5. #14
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    You must have installed ios30-v2576, which is for 3.3 and does not have the trucha bug. This would explain why none of the autoboot disks work anymore. Damn shame really, you needed ios30-v1040. I doubt that a system update will fix this issue, since installing 3.2 did not help. Try to autoboot zelda see if the twilight hack is installed.

    If it is installed, extract TP-WM-loadmii-elf.zip to sd:\
    Download IOS30-64-v1040.wad to sd:\wad
    Extract the apps folder from CB2_BB_SysCheck_1.6.1.zip to sd:\

    Run TP hack, loadmii should start. Load from SD, goto apps, run syscheck. Post the cvs report from your card here.
    Last edited by mauifrog; 03-23-2010 at 09:24 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. 1 User Says Thank You mauifrog For This Useful Post


  7. #15
    New Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    10
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by mauifrog View Post
    You must have installed ios30-v2576, which is for 3.3 and does not have the trucha bug. This would explain why none of the autoboot disks work anymore. Damn shame really, you needed ios30-v1040. I doubt that a system update will fix this issue, since installing 3.2 did not help. Try to autoboot zelda see if the twilight hack is installed.

    If it is installed, extract TP-WM-loadmii-elf.zip to sd:\
    Download IOS30-64-v1040.wad to sd:\wad
    Extract the apps folder from CB2_BB_SysCheck_1.6.1.zip to sd:\

    Run TP hack, loadmii should start. Load from SD, goto apps, run syscheck. Post the cvs report from your card here.
    Nope, i've installed this one (v1040) but i believe they have fixed the trucha bug on the online files even for old versions. Console didn't have twilight installed.

    Does anyone know how the system load the files, i mean, like i said, i'm sure i've installed the ios16 with the trucha bug, why patching autoboot wadmanager (for instance) to load from ios16 won't work with trucha signed disc? Would the file 3.2 system update.wad overwrite this file? Cuz i'm sure this one wasn't overwriten at all not by cioscorp or the original ios, it's really weird, probably the system menu ios is witch stops the bug from working on other ios.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •