Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: At wits end

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts

    At wits end

    So I softmodded my wii some time ago and have been using it successfully for some time. Eventually I couldnt play some games without 4.1 so I decided that I needed it. I followed http://www.wiihacks.com/recommended-...l-working.html and everything worked fine until a point. I restarted my wii and it brought me to the homebrew, and was about to install the 4.1 updater. but I didnt know if it needed a full restart so I turned it off and on again seeing no harm. But when It turned on again it looked like it was banner bricked. Any suggestions or way I can just install the 4.1 update so itll work?

  2. #2
    Banned
    Join Date
    Mar 2010
    Location
    Paris,France
    Posts
    53
    Thanks
    7
    Thanked 14 Times in 14 Posts
    First if it is banner-bricked,try to unbrick it.First press and hold plus and minus while in Health and Safety screen and press A.Do u boot in maintainance mode?

  3. 1 User Says Thank You wadder For This Useful Post


  4. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You also could have mentioned which point you got up to.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    This happened after the ios60patched install? You are on 4.0? Did you install preloader? Hold reset and boot the wii.
    If preloader loads and your on 4.0-
    install ios60patched
    then
    system menu 4.1 via wadmanager with ios249.
    The install priiloader v0.3b
    Last edited by mauifrog; 03-20-2010 at 09:02 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #5
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I am on 4.0u and I got the error message after step 3. With everything else having been installed successfully. I restarted my wii with the option it gives you and I got to the homebrew. But my niece tripped on the cord and it reset. When it got on again I got the system files corrupted message. I had preloader on there, but I took it off turning on first thing because my sister kept complaining. Also the error message is really choppy looking if that helps. Thank you

  9. #6
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    also I dont get the health and safety screen, the message is automatic

  10. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,741
    Thanks
    1,896
    Thanked 4,395 Times in 3,688 Posts
    Blog Entries
    5
    Quote Originally Posted by zargontheconquerer View Post
    I am on 4.0u and I got the error message after step 3. With everything else having been installed successfully. I restarted my wii with the option it gives you and I got to the homebrew. But my niece tripped on the cord and it reset. When it got on again I got the system files corrupted message. I had preloader on there, but I took it off turning on first thing because my sister kept complaining. Also the error message is really choppy looking if that helps. Thank you
    Taking it off probably was the single-most contributing factor to making this recovery impossible or remote, at least in terms of any simple solution. No boot2/BootMii, huh? Next time, tell your sis if she doesn't like it best not to play your Wii

  11. 1 User Says Thank You nightstah For This Useful Post


  12. #8
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    haha, looks like im screwed. Will nintendo repair hacked wiis? or will they just refuse to fix it?
    Last edited by zargontheconquerer; 03-20-2010 at 09:13 PM.

  13. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Did you try to hold reset while booting the wii? I susspect (hope) that you still have preloader, test it. Hold reset and boot the wii, keep holding.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  14. 1 User Says Thank You mauifrog For This Useful Post


  15. #10
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Alright looks like it loaded, (preloader) thank god, what next maui?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •