Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: someone please help. Don;t know what to do?

  1. #1
    New Member gsnene's Avatar
    Join Date
    Aug 2009
    Posts
    36
    Thanks
    3
    Thanked 7 Times in 7 Posts

    Unhappy someone please help. Don;t know what to do?

    OK. sorry to bother you guys but would appreciate any and all your help. I tried to make my wii sexier by chaniging the way me wii menu looks. It worked using menufy through homebrew. I downloaded a theme to my computer and it had 2 files. I erased one cause i thought i didn't needed. Opened my menu and the mym file and created a csm file to use with my menufy. I installed and now my wii doensn't load. i guess since I erased the other part of the file the menu in not completely there. I turn on my wii and the warning screen doesn't come on. I get a bunch of vertical colorful bars and i can't get pass that. I've tried several things but nothing works cause i can't get pass that stupid screen.... HELppppppp ppppplease.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    Wow, lots and lots of FAILED theme bricks the last few days. Does the wii put out the system menu sound? Do you have priiloader? Boot2 bootmii? What region is your wii? What system menu did you have installed? Did you patch your system ios (ios60/ios70 patched)? How new is your wii? Can your dvd drive play burned backup games? Do you have a modchip? Do you have a gamecube controller? Did you try savemiifrii?
    Have you read this-
    http://www.wiihacks.com/bricked-wii-...creen-wii.html

    How about this-
    http://www.wiihacks.com/recommended-...-never-do.html

    Give the above some thought and let me know where your wii stands, then we will see it this can be fixed.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member gsnene's Avatar
    Join Date
    Aug 2009
    Posts
    36
    Thanks
    3
    Thanked 7 Times in 7 Posts
    My wii is US region ver 3.2u there is no system menu sound I had installed bootmii as boot 2 but nothing works tried putting different things on the sd card but to no avail. no priiloader had dvdx installed but never worked. I guess because I can't get passed that stupid screen i have a pic of it but don't know how to upload to this site. When I turn my wii on it gets stuck there and the reset button doesn't work and to turn off the wii i have to hold the power button for a few seconds. the wii remote can turn the wii on but not off. my guess is just not loading the system menu. AM I DOOM TO GET A NEW WII?

  4. #4
    New Member gsnene's Avatar
    Join Date
    Aug 2009
    Posts
    36
    Thanks
    3
    Thanked 7 Times in 7 Posts

    this is what the screen looks like

  5. #5
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    Does the disk light flash twice when you power up your wii? If it does than you have boot2
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  6. #6
    New Member gsnene's Avatar
    Join Date
    Aug 2009
    Posts
    36
    Thanks
    3
    Thanked 7 Times in 7 Posts
    yes it does. is there anything I can do?

  7. #7
    Member
    Retired Wiihacks Staff
    Baboo77's Avatar
    Join Date
    Nov 2009
    Location
    Canada..eh
    Posts
    892
    Thanks
    144
    Thanked 555 Times in 235 Posts
    Blog Entries
    4
    I would post you a link if I wasn't on my phone. I'll do it when I get home if Maufrog doesn't do it before then.
    If you found this helpful please click the Thanks button.




    System Menu 4.2U | Wiiflow 1.1 r28mod
    Bootmii/Boot2 | Priiloader 0.4
    cIOSx rev19, base ios57 | Hermes v5 (202 ios60/222 ios38/223 ios37/224 ios57)

  8. #8
    New Member gsnene's Avatar
    Join Date
    Aug 2009
    Posts
    36
    Thanks
    3
    Thanked 7 Times in 7 Posts
    DO YOU GUYS THINK i COULD USE A GAMECUBE CONTROLLER ON PORT 4 TO TRY TO RECOVER

  9. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,186
    Thanks
    307
    Thanked 9,582 Times in 2,974 Posts
    Blog Entries
    15
    If you have boot2 bootmii, follow this guide-
    http://www.wiihacks.com/bricked-wii-...tion-here.html

    Let us know how it goes.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #10
    New Member gsnene's Avatar
    Join Date
    Aug 2009
    Posts
    36
    Thanks
    3
    Thanked 7 Times in 7 Posts

    Unhappy

    I read all of the above guides and tried downloading all the files and putting them on the sd card. But I still can't get pass the screen.
    Guys I'm desperate I've tried many things. I bought a gc controller and try to go to the recovery menu but I only get to the blackscreen where it says your version #. downloaded and burnt 3 disk. Nintendo's official recovery disk v1?, recovery disk v.2 and bootmii autoboot recovery disk. what else can I do. I'm sad and frustrated.
    Last edited by gsnene; 03-18-2010 at 04:14 PM.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •