Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Black screen at startup

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts

    Black screen at startup

    Hi everyone,

    I'm new here but it's been a while that I read many thread about modding the wii. I really appreciate this kind of community.

    Well, I really need some help here cause I have a full black screen on startup. This wii is to my girlfriend son's and have a modchip.

    at the beginning, the firmware was 4.0U and every burned games was working but not Super Mario so I read many threads on how to softmod to make it works. I follow every steps to safely softmod it. Everything was working good until my girlfriend son's update the wii to 4.2U without asking me.

    So what I did is downgrade the wii to 3.2 by following every steps of the " how to downgrade" I found about it. There was an optional steps that I should never have done but I did, Upgrade the wii to 4.1. After that, the wii always starts on black screen. I can start it with the remote, but nothing, I try the tricks with the gamecube controller (savemiifrii), it doesn't work. the reset button is not working either.

    Anyone have an idea if it's a hardware or software problem
    thanks in advance
    specjay

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You should NEVER downgrade.

    Do you have bootmii installed as boot2?

    When you power on the wii does the blue drive light flash 2 times?

    Your first post should be in the introuductions sections. Read the forum rules.
    Damn I suck!!!!

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Sorry about my first post.

    No The drive light flash only once when I press power.

  4. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,191
    Thanks
    2,204
    Thanked 2,574 Times in 2,010 Posts
    Blog Entries
    2
    Got the first brick of your new wii house.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    Should I bring it back to the guy how hard mod it then... or I can bring it back to life in some ways.

    I'm sure you guys are seeing to much people who doing stupid things like I did but your help is truly appreciate.
    Last edited by specjay; 03-12-2010 at 03:04 PM.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Your wii is dead. I can't help you fix it, but I can tell you why you FAILED. When the wii updated to 4.2, the update installed stubbed (useless) ios for system menu 4.1 and others. When you downgraded to 3.2 you must have install the system ios30, but when you installed 4.1 ios60 was not installed prior. This has left you system menu with no ios to load (ios = os), so it is dead.

    The only fix for this issue is a complex nand programmer, but if the wii is newer it would require a bootmii nand dump.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    It's an old wii and it has a modchip, so i'm not completely deseperate, I've talk to my friend who modchip it and he told me the only way to fix that was to make nand backup from another wii. So we will try it.

    I have a last question: I'm good with computers but to make me understand, the Ios is like the Bios for computers, is that it ? If yes, I understand why I'm in big trouble ...

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    The ios file is the operating system for the wii, the system menu is the software, same for game. There are many ios, so many different operating systems with different feature that apps can use. When an app loads, it will usually load an ios then the app. When this happens, the current ios and app is closed and the new ios is loaded, then the new app. Only one ios ever runs at a given time. When the wii boots, it loads the system ios (the one your missing), then the system menu app. When a game loads, it loads the required ios then boots the game, closing the system ios and system menu in the process.
    Boot1 and boot2 would be similar to the bios.
    Boot process - WiiBrew
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member
    Join Date
    Jan 2010
    Posts
    64
    Thanks
    30
    Thanked 0 Times in 0 Posts
    thanks for the info !

  10. #10
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Quote Originally Posted by specjay View Post
    It's an old wii and it has a modchip, so i'm not completely deseperate, I've talk to my friend who modchip it and he told me the only way to fix that was to make nand backup from another wii. So we will try it.

    I have a last question: I'm good with computers but to make me understand, the Ios is like the Bios for computers, is that it ? If yes, I understand why I'm in big trouble ...
    This will not work as all data on the wii is encrypted with a wii specific key, your only option is to use a nand flasher such as the infectus to flash bootmii in boot2
    When bootmii is in boot2 you can use a cboot2 wad manager to install ios 60 in the wii and it works again.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  11. 1 User Says Thank You erikie For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •