Results 1 to 3 of 3

Thread: A noob in headlights - bricked myself

  1. #1
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca A noob in headlights - bricked myself

    So here I was with a perfectly good setup being stupid. I had Wiikey -> HBC setup going nice for what I used-- emulators via HBC and backups (no usb loaders working yet)

    menu 4.0U (Using a "safe update" that self downloaded the files etc, from a 3.0 ?or? 3.2 or so originally wii) and installed preloader .28 -- Trouble!

    When I try to load system menu i get the corrupted file message.

    I think I was using some custom IOSes, from trying to learn how to use usb loaders and such.

    I try to load wadmanager from the stickied tutorial and get INTO the wadmanager. Picking IOS249 gives me dsi exception. Would really appreciate some input-- I am panicking. I just want to start all over again!!!!

  2. #2
    Junior Member
    Join Date
    Mar 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OKAY WHEW!

    May be useful for some people who have DSI ERRORS!!!!

    use SYSCHECK 1.6.1 files. drop wad manager, new IOS, and MENU into wad folder (links on sticky post). Load HBC loader (.dol) and THEN wad manager, and it will work!!!!!!

    GOT MY MENU BACK THANKS WIIHACKS. </retardedness>

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by ascorbic View Post
    So here I was with a perfectly good setup being stupid. I had Wiikey -> HBC setup going nice for what I used-- emulators via HBC and backups (no usb loaders working yet)

    menu 4.0U (Using a "safe update" that self downloaded the files etc, from a 3.0 ?or? 3.2 or so originally wii) and installed preloader .28 -- Trouble!

    When I try to load system menu i get the corrupted file message.

    I think I was using some custom IOSes, from trying to learn how to use usb loaders and such.

    I try to load wadmanager from the stickied tutorial and get INTO the wadmanager. Picking IOS249 gives me dsi exception. Would really appreciate some input-- I am panicking. I just want to start all over again!!!!
    Run CB2_BB_SysCheck_1.6.1.zip and post the cvs report from your sd-card here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •