Page 2 of 12 FirstFirst 1234 ... LastLast
Results 11 to 20 of 118

Thread: 4.2 Softmod Preloader installed (not working) banner brick, Autoboot? HELP!

  1. #11
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by ixitimmyixi View Post
    I also installed cioscorp a while ago.
    I thought cIOSCORP allowed you to autoboot games? Do you know anything about this, Mauifrog?

    RedArrow

  2. #12
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by RedArrow View Post
    I thought cIOSCORP allowed you to autoboot games? Do you know anything about this, Mauifrog?

    RedArrow
    It does, but it requires cIOS70 from the cIOSCORP package to work. That would have been removed with the install of ios70, and since the ios70 he installed was not patched with the trucha but, he can not boot fakesigned disks.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #13
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    6
    Thanked 0 Times in 0 Posts
    yeh, It was a stupid mistake on my part, I should have payed more attention . But I think sometimes mistakes are required for progress to be made. And now I know allot more about trucha bug and the how the ios effect the system ..over all...I think after I get the wii fixed and everything is cool again, I'll look back and be grateful for the experience lol. I ordered my chip saturday, it was shipped with ups 3-5 day shipping and by my count thursday will be 5 days. So I'm hoping to get some work done tommorow and I'll update everyone. THanks for the help guys.
    Last edited by ixitimmyixi; 03-10-2010 at 04:23 PM.

  4. #14
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Alright so I got the chip a little while ago and installed it on my wii to see if it would autoboot anything from the revovery mode, it did not. So I Installed it into another wii and changed the configuration to autoboot enabled and region free enabled and block updates enabled. I then took it out of that wii and reinstalled it to my wii, So far nothing has changed, it wont read the burnt discs and it just spins the original discs forever...Some notes: When I installed the chip on the working wii and booted it up, the dvd drive did a cycle thing where it ejected like 3 times, but when i put the chip in my wii I did not do that. Also I don't have the battery in my wii either , will that effect the chips performance any? what do i need to do :S ?

  5. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Try to patch the wii iso to autoboot with Wii Autoboot Creator.zip and burn. Also, use unscrubbed iso, and they must be in your region. Also, I am not sure if it will work, but your cios36 from cIOSCORP may allow you to autoboot ssbb. You should give ssbb a go and see if you can run smash stack hack, probably will fail though. One more thing, the games must be NTSC-U as 4.2 breaks region free ability of modchips.

    Also you can try Nintendo's Offical Wii BackUp Disk v1.31.rar, but it will only work if you installed ios16 or deleted its stub.
    Last edited by mauifrog; 03-11-2010 at 11:37 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #16
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    6
    Thanked 0 Times in 0 Posts
    alright I will try..also I am tryin to get the autoboot function to work on the working wii, and it wont. It's a brand new wii just opened the box today...does it need to work on that before it will work on mine?

  7. #17
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    It would help if the chip was autobooting on any wii.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #18
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    6
    Thanked 0 Times in 0 Posts
    interesting development, after disabling the region free and the update blocker..and put he chip back in it will try to boot the burnt discs at health screen, but it tells me to push the eject button everytime. But stiil it wont boot official discs yet, I tried the wii recovery disc, no luck. I'm burning an unscrubbed ntsc-u version of guitar hero, gunna try to feel my nand will downloadable content, I also patched the iso with autoboot thing. I was gunna download ssbb but i dont have a dl burner and I already had the guitar hero iso. In the new unbricking method you linked it mentioned using gth so hopefully this will work.

  9. #19
    New Member
    Join Date
    Dec 2009
    Posts
    60
    Thanks
    6
    Thanked 0 Times in 0 Posts
    SUCCESS! I have succesfully booted into guitar hero now i'm attempting to feel my nand.

  10. #20
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    That is good. Just follow the advise from the guide on filling your nand. Once you have your nand full, you should be able to load apps with bannerbomb v2, by clicking copy on the bannerbomb link (maybe). If not you will need to install indiana pwns for your region.

    Any idea what could be causing your banner brick? Did you install anything prior to the trouble?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Page 2 of 12 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •