Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25

Thread: Umm Aaah Ummm Aaah, what on earth was I thinking, a good title I need, desperately.

  1. #21
    New Member
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    thanks red arrow i think i can beat this yet. i didn't even know that i would have to program the wii key. but i found the config cd at the wiikey sit so i will try that

  2. #22
    New Member
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    aaaaaaa success!!!!! thanks soooo much redarrow after i ran the update cd for the wii key 2 it worked perfectly yay for me

  3. #23
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by ammodragon View Post
    aaaaaaa success!!!!! thanks soooo much redarrow after i ran the update cd for the wii key 2 it worked perfectly yay for me
    So did you try to autoboot a game & it worked? What game was it? Anyway the battle is not over yet, your wii is still bannerbricked. You said you had bootmii installed? Was it as boot2 or as an IOS? Since your modchip can now autoboot you can now try to tell if you have Trucha patch installed. But first try to autoboot SSBB, its a long shot but try it anyway. Then post your results on the forum, & whether or not you suceed I'll provide the file(s) for the next step.

    RedArrow

  4. 1 User Says Thank You RedArrow For This Useful Post


  5. #24
    New Member
    Join Date
    Jul 2009
    Posts
    18
    Thanks
    1
    Thanked 0 Times in 0 Posts
    after i updated my wii key 2 then i was able to get the universal unbrick disk 2 to work. then i uninstalled the bad wad. Now im up and running. seems like the wii key needed to be updated to do anything at all.

  6. #25
    New Member
    Join Date
    Jan 2010
    Posts
    423
    Thanks
    41
    Thanked 36 Times in 33 Posts
    Quote Originally Posted by ammodragon View Post
    after i updated my wii key 2 then i was able to get the universal unbrick disk 2 to work. then i uninstalled the bad wad. Now im up and running. seems like the wii key needed to be updated to do anything at all.
    Wow! That's great that you unbricked your wii. See mauifrog, I was of some help after all

    RedArrow

Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •