Results 1 to 5 of 5

Thread: Bricked wii unusual problem

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post

    Bricked wii unusual problem

    Hi got a full bricked wii here, powers up (green light), fan working, 1 flash on cd tray so no bootmii on boot2, wiimotes dont sync. Strange thing is that i am getting a signal to the tv but its just a black screen, i know this because my tv has a screen saver when there is no signal telling me exactly that but when the wii is on then no screensaver. I have tried the bluetooth module and wifi but still not working also no priiloader. Tried gc controller that didn't work either.

    Its a strange problem for me because i already repaired 1 low level brick console using the infectus but that one never had any type of signal to the tv

    So any ideas would be very helpfun

    Thanks

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Some bricks do actually output to video, but just display nothing.

    Not sure how helpful one can be when you've already tried everything. Any idea on the age of the Wii?
    Not really doing much Wii stuff these days.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Some bricks do actually output to video, but just display nothing.

    Not sure how helpful one can be when you've already tried everything. Any idea on the age of the Wii?
    Serial number starts LEH10341 so i think its pretty old and on the Hollywood chip first four numbers of last line is 0640 so im presuming thats 2006 week 40 ?

    Ive also tried composite and component cables
    Last edited by g1r9a6d8y; 03-04-2010 at 11:21 AM.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If that's the case (and I know nothing about what you said there) then you should be able to flash boot2 onto the NAND using Infectus and hopefully recover this Wii. Again I have no idea how this is done, but Erikie does.
    Not really doing much Wii stuff these days.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thanks tealc, already done one using erikies guide, just exploring other options before i do it again, here we go again lol (infectus)........NOOOOOooooo!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •