Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Black Screen Wii - 2 Weeks since Mod

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If the Wii doesn't come on with Wiimote then replacing the 10 bluetooth module would most likely fix it. It's a slot in card that is easy to fit apparently.
    Not really doing much Wii stuff these days.

  2. #12
    New Member
    Join Date
    Feb 2010
    Posts
    21
    Thanks
    7
    Thanked 0 Times in 0 Posts
    ok i actually didnt know that the module thing cost like 10 thats great that may just be the thing, ill try that. thanks.

  3. #13
    New Member dangelo21's Avatar
    Join Date
    Jan 2010
    Posts
    12
    Thanks
    3
    Thanked 0 Times in 0 Posts
    hey messie. I had the black wii theme on 4.2 and i changed it to some mario browser theme. It said that it installed and I already had preloader installed and it worked perfectly, So installed it and the menu wii channels things pop-up but then I cant see anything., I turn it off and its all black, and preloader doesnt even pop up, but it shows the the wiimote is connected.. what do I do/ Can you help me.?

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •