Results 1 to 8 of 8

Thread: Bricked wii with savemii 4.1 EU

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Bricked wii with savemii 4.1 EU

    Hello I have a bricked wii.

    Now I savemii purchased and this was all good I can play zelda but I have no more wii menu.

    what should I do to get everything back as it should.

    I now homebrew and install an updated address again?

    PLEASE HELP ME

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    The correct way to fix a brick depends on how the Wii is bricked. Provide more information as to how your Wii went from a working state to a non working state, specifically what you did to it.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a bad menu system update is installed, then I bought a savemii chip.

    Now I have the chip in my wii memory slot.

    Now I wonder what to do to get the menu right
    Last edited by wezzel; 02-26-2010 at 02:57 AM.

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    My (Insert your language here) is a little bit rusty. I'm sorry but Wiihacks is an English only site (apart from the Greek corner).
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    i understand that sorry its my fould

    I have a bad menu system update installed, then I bought a savemii chip.

    Now I have the chip in my wii memory slot.

    Now I wonder what to do to get the menu right

    Can i post a picture here, then things get a little clearer
    Last edited by wezzel; 02-26-2010 at 03:51 AM.

  7. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    1
    Thanked 0 Times in 0 Posts
    please help me tealc

  8. #7
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    If you just drop of your wii at my place I will see if I can fix it for you. Since you live 'around the corner' especially compared to other users over here
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  9. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Oh that was Dutch? I could almost read it, seeing as I did a lit German a few years ago.
    Not really doing much Wii stuff these days.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •