Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: wiikey black screen

  1. #1
    Junior Member
    Join Date
    Sep 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts

    wiikey black screen

    3.4. Blackscreen only. Had preloader installed and installed wrong system menu. How hosed am I?? Have wiikey installed.
    Last edited by weaponx11; 02-25-2010 at 07:11 PM.

  2. #2
    Junior Member
    Join Date
    Sep 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    would the wasabi dvd boot chip work??

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    No BootMii as Boot2 I presume? Asking an obvious question, beyond that I'll leave it to those who are more the experts on bricked Wiis than I can ever dream of.

  4. 1 User Says Thank You nightstah For This Useful Post


  5. #4
    Junior Member
    Join Date
    Sep 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    no. does anyone have a service for this?? PM me.
    Last edited by weaponx11; 02-25-2010 at 07:10 PM.

  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    Look, I'm no angel --- but I do try to limit myself in terms of language on this site. Perhaps you could return the favor, hmm? All ages come here, no sense in coming across like that. Get more flies with honey than vinegar and all that ya know...

  7. #6
    Junior Member
    Join Date
    Sep 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    sorry. fixed my posts

  8. #7
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    No problem... I think your frustration was coming through and I certainly understand. Hope someone offers you a paddle for the up-the-creek position you're in... keep at it someone will likely come along and help or at least offer suggestions of a more informative nature.

  9. #8
    Junior Member
    Join Date
    Sep 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    not too frustrated. It's not my wii. Sorry about the language. Still would like to fix it though.

  10. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Which System Menu did you install? Did you install System IOS too, or just the Menu file?

    Did the Menu complete install?

    Does savemiifrii work?
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #10
    Junior Member
    Join Date
    Sep 2008
    Posts
    15
    Thanks
    2
    Thanked 0 Times in 0 Posts
    v.289 on a 3.4. Yes. IOS35, IOS36.wad & HBC.wad. Then preloader (i know) then no system so reset button and v.289. Damn. black screen.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •