Results 1 to 7 of 7

Thread: Help Me Unbrick my wii please.

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help Me Unbrick my wii please.

    Hey, I decided I wanted to get my wii to an unmodded state, so I followed the directions in this tutorial: http://www.wiihacks.com/recommended-...ii-virgin.html at step C)
    "Next load up AnyTitle Deleter, select IOS36 as the one it should run with and delete any IOS that has a number greater than 200. DO NOT DELETE ANY OTHER IOS WITH IT!"
    I didnt know how to uninstall with anytitledeleter, so I used the wad manager and manually uninstalled all the wads that I knew I had installed before. Thats where I stopped, and now when I turn on my wii, I cant boot to the system menu, but I can boot to homebrew. I was unable to restore my nand, because I was getting an error saying the dump was for another wii. I even tried to edit the nand files with another tutorial i found somewhere, but it hasnt helped either. How do I get my wii working again?

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    what system menu were you on? have you uninstalled a wad with ios60 in it?

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,989
    Thanks
    1,931
    Thanked 4,468 Times in 3,751 Posts
    Blog Entries
    5
    If you really want assistance with this issue, your best place to post is here in the Bricked Wiis only section.

    Edit: well a mod moved this thread to its proper section, so now maybe you'll get the assistance you require.

  4. #4
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i was on menu 4.1u, downgraded to 3.2u like the tutorial told me to, and then i updated to 4.1u again with the updater. After that, since the tutorial wasnt super clear, I just uninstalled all the wads that I had on my sd card. I uninstalled IOS55-64-v5149 IOS53-64-v5149 IOS50-64-v4889 IOS38-64-v3867 IOS60-patched. should i reinstall those cios?
    Last edited by cae13; 02-25-2010 at 03:16 PM.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I uninstalled ....IOS60-patched
    There's your problem.

    A 4.1 Wii trying to run without it's System IOS.

    Unless you have bootmii/boot2 you cannot recover this.
    Not really doing much Wii stuff these days.

  6. #6
    Junior Member
    Join Date
    Feb 2010
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do have bootmii/boot2. Like i said, I can get to the homebrew channel. Would it cause more problems if i re-installed the cios that i uninstalled? or should I try it and see if that fixes it

  7. #7
    Junior Member D3M0N's Avatar
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    9
    Thanked 5 Times in 5 Posts
    Blog Entries
    1
    reinstall ios60 since that's the sysmenu ios
    never delete that, and always just follow the guide you're using
    ATD is just a homebrew app, if you would've downloaded it and started it, it would've been pretty straight forward what you should've done
    1 leh 276+ wii (sys menu 4.0E/bootmii ios/cIos38 Rev14/hermes cIosv4/pre-loader 0.30/wiid sys menu background/neogamma r8 beta15 channel) <<main game wii
    1 leh176 wii (sys menu 4.1E/bootmii boot2/cIos38 Rev17/hermes cIosV5/priiloader R44/plain wii menu/neogamma R8 RC1 channel)<< brick recreation/learning wii
    don't hesitate to click the little help button if i have been helpfull in any way, it's not much to do

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •