Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Help! WII Bricked after i tried to install IOS60patched to the system.!!

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Good luck, hope they can help you.
    Not really doing much Wii stuff these days.

  2. #12
    Junior Member
    Join Date
    Aug 2008
    Posts
    3
    Thanks
    9
    Thanked 0 Times in 0 Posts
    hi there. this is the closest thread i could find to what happened to my US Wii. hope you dont mind that i post my wii problems here too. This also happened to me, installed the ios60 patch & uninstalled, then fully bricked and even GC controller won't work.
    I believe i have a vulnerable boot1 as i bought my wii last august 2008, US version, 4.1U, with bootmii as IOS, preloader installed. I made a nand backup using the bootmii before.
    is there anyway my wii can be salvage without buying a new mobo? thanks.

  3. #13
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,168
    Thanks
    307
    Thanked 9,560 Times in 2,969 Posts
    Blog Entries
    15
    You could use a nand programer to flash your nand dump back to the wii
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. 1 User Says Thank You mauifrog For This Useful Post


Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •