Results 1 to 6 of 6

Thread: Problems loading games (black screen)

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems loading games (black screen)

    Today, my Wii started having problems loading games after I turned on WiiConnect24.

    I can get to the home screen and the screen to start the game, but when I press Start, it just stays as a black screen and I have to force-shut off the Wii.

    It doesn't seem to be the disc; when I went into Wii Settings and into the data management area, and into the Wii save data screen, it freezes and shows no data (only way to get out of it is to hit the home button or shut off Wii)

    Anyone have any ideas / possible solutions?

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    black screen at game load = missing IOS, NOT bricked (big thread all about it, take a look)

    Settings menu gone = semi bricked, reinstall the system menu and system menu IOS to fix it.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply.

    I'm sorry, but I'm very much a noob at fixing things like this. How do I reinstall the system menu / IOS?

    Not the entire settings menu is gone, I can get into settings and all the other options, just not Data Management / Channels Management.

  4. #4
    Junior Member D3M0N's Avatar
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    9
    Thanked 5 Times in 5 Posts
    Blog Entries
    1
    do you happen to have bannerbomb on that sd card ?
    since that can conflict with WC24, so that might be the reason you can't get in there
    and wiiconnect seems to give problems sometimes with some things
    and if thats the only thing you changed big chance it has something to do with it

    and sys menu / ios can be installed with wad manager

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    There's no SD card inserted into the Wii.

  6. #6
    Junior Member D3M0N's Avatar
    Join Date
    Feb 2010
    Posts
    44
    Thanks
    9
    Thanked 5 Times in 5 Posts
    Blog Entries
    1
    hmm, strange
    did you install anything new or something ?
    maybe powered off during save etc ?
    something small can cause a mallfuntcion
    even running a program can cause bugs

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •