Results 1 to 3 of 3

Thread: Question about modchip for unbricking 4.2U

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us Question about modchip for unbricking 4.2U

    OK, So I suffered a brain fart and installed a bad wad. Now I am banner bricked; goes to black screen after warning screen. Bootmii is installed as an ios, but for some reason preloader will not start.

    I am able to to get into recovery mode using StartMiiFrii.

    My question is this. I use a USB loader to run all my games from an external hard drive. I am not interested in burning DVDs so the D3-2 region and backup disc issue is not a big one for me. Since I all likelihood I have a D3-2 drive, will a DriveKey at least allow me to autoboot a Wii Backup disk or some other unbrick disk?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you are D3-2 then you can't boot backups, no matter what they are for. It's also unlikely that you'd be able to boot any useful unbrick disk on 4.2 anyway, even with a modchip, unless you patched your IOS70.

    Installing a bad Wad wouldn't normally cause Preloader to stop coming up, so the reset button thing should work. You might like to try a hard power off, leave it for some minutes and try again.

    You can also try maintenance mode, start the Wii, at the Health and Safety screen, press and hold - and + and tap A button a few times, you may get into the Wii menu and have the ability to load Wad manager.

    What was the bad wad you installed?
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I was using LoadStructor to create install some channel wads linking to my USB Hard Drive. I think the bad wad was for Mario Strikers Charged. The torrent I downloaded was apparently PAL that was patched to NTSC. In any event, the Wii is seemingly hard bricked so off to Nintendo it goes. I went and bought another one which is softmodded and working well. No more channel wads! I'll give the repaired one to my granddaughter when I get it back. Thanks for your help.

    TS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •