Results 1 to 4 of 4

Thread: Strange Brick problems

  1. #1
    Junior Member
    Join Date
    Sep 2009
    Posts
    4
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Strange Brick problems

    Wii Problems Please help

    Ok my wii was on 3.2U with priiloader .29 my wii was perfect until my step father put in wii sports resort without loading it with gecko and updated it. I thought it would be ok since i had priiloader installed but when i turned on my wii and all i see is a black screen. My wii turns off but i just get a black screen when i turn it back on and it doesn't even say file read error or anything. When i try to load priiloader manually by holding the reset button all i get is the same black screen so i have given up and i need help. I do not think it is a brick because it doesn't say cant load system menu or anything like that and i can turn it off please help me..

  2. #2
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,659
    Thanks
    295
    Thanked 3,896 Times in 987 Posts
    Blog Entries
    47
    Sounds like a full brick. Only way to unbrick is if you had bootmii/boot2 installed. If not, then you may have to send it Nintendo. Try to see if you can use the SaveMiiFrii trick with a gamecube controller, although it is unlikely it will work.

  3. 1 User Says Thank You ShadowSonic2 For This Useful Post


  4. #3
    New Member rnelson1's Avatar
    Join Date
    Sep 2009
    Posts
    91
    Thanks
    16
    Thanked 30 Times in 28 Posts
    Sounds like you downgraded from 4.0+ in the past, which makes this a stub IOS50 brick. Unless you have an nand backup your only option is to send it to nintendo.

  5. 1 User Says Thank You rnelson1 For This Useful Post


  6. #4
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    If your wii is old enough to support bootmii in boot2 you can also flash the nand using an infectus chip and get bootmii in there.
    Then you can recover your wii too. I have done it many times and so have others
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •