Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 31

Thread: Original wii disk wont load........

  1. #11
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    manny123, if u do hv a balance board, u may like to unplug it's BT module and use it to verify ur Wii console.
    just a quick test at no cost

  2. 3 Users Say Thank You to billyhome For This Useful Post


  3. #12
    Junior Member
    Join Date
    Feb 2010
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    unfortunately i dont have b. board, can you give detailed info on how to unplug the bt modular from wii console please

  4. #13
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I never knew you could do that. Thanks Billy.
    Not really doing much Wii stuff these days.

  5. #14
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4
    Quote Originally Posted by Tealc View Post
    I never knew you could do that. Thanks Billy.
    Yeh! I didn't know you could do that either! Nice one Billy.



  6. #15
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Sounds like you installed 4.* system menu wad without installing the system ios.
    Get a cheap gc-controller if you don't have one.
    Bootmii should display your system menu, what is it?
    If it is 4.0/4.1 install ios60 patched
    If it is 4.2 install ios70
    Use cboot2_wadmanager_1.5_mod.zip with ios249
    install
    IOS60-patched.zip
    or
    IOS70-64-v6687 [Patched][FreeTheBug].zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. 1 User Says Thank You mauifrog For This Useful Post


  8. #16
    Junior Member
    Join Date
    Feb 2010
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    athanks for the advice mauifrog and all im waiting for gbc to arrive then hopefully be able to access my wii. will keep every one updated. oh its a 4.1 by th way

  9. #17
    Junior Member
    Join Date
    Feb 2010
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    Ive got a g.c.c now.. yeahhhhh problem is what do i do now. Ive tried above advice. I still cant a start up menu (health warning page) but i can access homebrew channel and play a copy game thru neogamma but not a original disk... weird. With a back up loaded sd card ive gained access to my previous settings and wondering where to go from here. what do i need to get my wii menu back, thanks

  10. #18
    Junior Member
    Join Date
    Feb 2010
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts
    When i press reset button from bootmi page itgoes to black screen......

  11. #19
    Junior Member
    Join Date
    Feb 2010
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts

    No wii menu............................

    NO wii menu .............black screen, can play games thru neogamma but black screen appears when closing game, have to reset and can access homebrew page, please help me to retrieve my wii menu anyone

  12. #20
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    A Banner brick perhaps?

    Did you install a channel of some kind recently?
    Not really doing much Wii stuff these days.

Page 2 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •