Results 1 to 2 of 2

Thread: plz help with preloader!

  1. #1
    Junior Member wii1310's Avatar
    Join Date
    Feb 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    plz help with preloader!

    i was trying to get my wii menu to a custom menu of my own will it didnt work so well i started to mess around with the file i had downloaded. i went to preloader and i put install and from there i havent been able to go to my menu because preloader just shows up when i press the power and reset botton , and it also blocks off my wii remote signal so i need to use a game gube remote to select one of the selections it has my screen looks like this when i just turn it on
    [IMG]http://albertein.com.mx/random/broken-wii.jpg[/IMG]

    and when i press power and reset this shows up
    [IMG]http://www.yirmiuc.com/klasor/upload...eloader028.jpg[/IMG]

    what do i need to do so i can be able to go back to my wii menu and be able to play again plz help
    thanks for reading

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    Reinstalling your system ios and system menu should fix your issue. It will replace your failed custom menu, but will also remove preloader in the process- so you will need to reinstall preloader.

    Read this-
    Preloader/Priiloader Brick Fix
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •