Results 1 to 8 of 8

Thread: I need help fast!!! Please!!!!!!!

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy I need help fast!!! Please!!!!!!!

    Hey guy's I was revirginizing my wii to 4.1 using this tutorial because I just bought the wode
    HTML Code:
    http://sites.google.com/site/completesg/other-stuff/virgin
    Ii installed the 4.1 WAD and when I turn my wii on I get the black screen of death the wode still works and I can still access everything. I can autoboot if I want would that help also what do I need to fix this like an iso or something? PLEASE GUY"S IM DYING!

  2. #2
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I just found out I have bootmii what should I do now!!!

  3. #3
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    go ask whoever wrote the guide that just killed your wii.

  4. #4
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have 4.2 loaded after i have found hack 4.2 , than follow the information then it will work, but have too sd cards, or one will work but take longer.

  5. #5
    Junior Member
    Join Date
    Jan 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    update it, as fast as you can how to add link,look for softmode for any 4.2 wii.
    Last edited by buckwheat; 02-20-2010 at 12:32 PM.

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have bootmii will that help?

  7. #7
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    read this: http://www.wiihacks.com/bricked-wii-...tion-here.html It may or may not be any use to you, buts its the best you will get doe to the complete lack of information given in any of your posts.

    Installing the 4.1 system menu on a 4.2 system without having a clue what you were doing wasnt a great idea.

  8. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ya I used that before and decided to use it again before u post thanks anyway! Alright guy's thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •