Results 1 to 3 of 3

Thread: Help - Setup freezes when i come to typing nickname.

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Help - Setup freezes when i come to typing nickname.

    I have done a system format, and then my Wii started up as the first time it was plugged in.
    I can set language, sensorbar position, screen size, date, time, but when i click the field to type in a nickname the screen just turn black.
    Any one here got some help to get my Wii right again?

    Dygtig

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Try to use cboot2-wadmanager. Reinstall the region select and elua wads. See if that helps.
    You can also try to replace your settings.txt with CB2_BB_System-Settings-Replace_MOD.zip, just place the settings.txt for your region in sd:\ and boot, the app should load.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. 1 User Says Thank You mauifrog For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Try to use cboot2-wadmanager. Reinstall the region select and elua wads. See if that helps.
    You can also try to replace your settings.txt with CB2_BB_System-Settings-Replace_MOD.zip, just place the settings.txt for your region in sd:\ and boot, the app should load.
    Thanks mauifrog :-) you are the man,

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •