Results 1 to 7 of 7

Thread: My semi bricked wii! - Pls help

  1. #1
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    9
    Thanked 0 Times in 0 Posts

    My semi bricked wii! - Pls help

    Hi everyone,

    This is the first instance where I may have bricked any console I have been modding. I broke my golden rule of doing something when I was not totally sure what it was updating or doing.

    Ok the short story is my brother gave me a console which had the twlight hack on it and HBC. He also had a backup launcher installed (not neogamma).
    Anyway given that it already had some hack on there I studiply installed these wads;

    IOS38-64-v3867
    IOS50-64-v4889
    IOS53-64-v5149
    IOS55-64-v5149

    without really knowing what they controlled. Since doing that my Wii now boots to black screen "The system files are corrupt please refer to Wii Operations Manual for help trouble shooting".

    I think I have screwed with the wii system menu ios 50 however cannot be sure.
    The system does have priiloader installed and can access, then get into the HBC, can anyone offer any advice on how to get my machine booting back into the system menu please.

    Any help would be much appreciated.

    Many thanks
    Scar1

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Hi,
    What version and system menu you on?

    Regards

  3. #3
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I think the answer to your question is 3.4e. Doing further reading I am more fearful that I will not recover from this :-0 !
    Once again any help is much appreciated!

    Thanks
    Scar1

  4. #4
    Junior Member Matt-M's Avatar
    Join Date
    Dec 2009
    Posts
    119
    Thanks
    4
    Thanked 26 Times in 22 Posts
    I am not positive but if you can get into hbc i think you should be able to load a system menu using a wad file. I dont know if it has to be the same system menu you are currently on or if you can use something like 4.1. Hopefuly someone else well chime in to verify all of this.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Priiloader doesn't work with IOS50 and System Menu 3.4. You have followed the guide incorrectly. It's not that serious as you can recover this easily.

    There's a guide in bricked Issues Only called Preloader/Priiloader Brick Fix or something similar. Good luck.
    Not really doing much Wii stuff these days.

  6. 1 User Says Thank You Tealc For This Useful Post


  7. #6
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Its funny as I had just found that thread im just going to get the things i need now and give it a go, will post back how I get on.
    Thanks

  8. #7
    New Member
    Join Date
    Aug 2009
    Posts
    35
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Managed to get it restored, thanks for your advice!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •