Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: priiloader bricked my wii

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    priiloader bricked my wii

    installed piiloader on 3.2u. restarted and then priiloader said it failed to autoboot system menu. read somewhere on these forums to install system menu 3.2u and ios v30 which is what i had again i went to wad manager through priiloader and homebrew channel and installed ios v30 and then system menu then restarted... Then my wii was bricked please help.

  2. #2
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    What version of IOS30 did you install?
    1039, 1040 or 2576? OR did you install IOS30 v2816? v2816 is a stub version.
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  3. 1 User Says Thank You riger For This Useful Post


  4. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    installed 2816

  5. #4
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    ok
    Can you boot into WAD Manager?
    If so download IOS30 v1040 with NUS Downloader
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  6. 1 User Says Thank You riger For This Useful Post


  7. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    it has a black screen my guess is that system menu uninstalled priiloader so unless theres a way i dont know about to boot into wad manager no.

  8. #6
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Did you install Bootmii as Boot2? or as IOS? or didn't you install Bootmii at all?
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

  9. 1 User Says Thank You riger For This Useful Post


  10. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    first i installed it as a ios and then i also installed it as a boot2

  11. #8
    Junior Member
    Join Date
    Feb 2010
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    praise the lord finally got bootmii to start it was because i was using a adapter and a mini not a regular sd card. everyone having this problem make sure you do the same.

  12. #9
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Quote Originally Posted by WarMachineZ55 View Post
    praise the lord finally got bootmii to start it was because i was using a adapter and a mini not a regular sd card. everyone having this problem make sure you do the same.
    No true, bootmii does not support all SD cards. There are certain SD cards that do not work and the same applies for micro SD cards with an adapter.
    I use both in wiis and some do start bootmii and some do not.
    Always look for the flashes when you start a wii to check if you have a double flash without SD card in the wii. Then you know you have bootmii installed. If you then cannot get it to work with a card and you have the correct files on it. Try another card.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  13. #10
    New Member riger's Avatar
    Join Date
    Dec 2008
    Location
    Sweden
    Posts
    184
    Thanks
    4
    Thanked 42 Times in 38 Posts
    Ok then, WarMachineZ55.
    You should be back on track

    Make a NAND backup with BootMii
    Read a lot before you do any changes
    Do the changes
    Log what you did
    Play some games, start up some applications
    Make a new backup with BootMii, keep the old backups
    -----------------------------------------
    3.2E, Wiikey1 1.99, SD:1gb/HD:320gb, BootMii@Boot2, HBC 1.1.2, PriiLoader 0.8beta4, cIOSx r21 d2x-v10beta53, CFG USB Loader Mod v70r65, WiiMC 1.3.4
    -----------------------------------------
    Brick Prevention- Things you should never do
    Guide: Softmod ANY Wii

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •