Page 1 of 3 123 LastLast
Results 1 to 10 of 23

Thread: Recoverd from system menu failure but all my protection isnt working

  1. #1
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts

    Recoverd from system menu failure but all my protection isnt working

    I am looking for some advice after recovering some problems with my wii. i have a 4.1e softmod its got preloader and Bootmii installed and i made a nand back up of my wii when it was 1st softmodded about 3 month ago. It was my 1st attempt and i think i must have done something wrong.

    I managed to recover from a system menu problem the other night but found out that the nand back up for my wii is no good (it says its for a different wii but i know its the right 1) and when holding reset to get in to priiloder on power up i could not get in to HBC its saying it isnít installed. I also tried to get to HBC through bootmii but just got a blank screen.

    So i used ShadowSonic2 guide.. Fully Brick, Bootmii/boot2 installed but No Nand Backup? Solution Here! Which recovered my system menu. Many thanks for that guide!!!

    What i need help with is putting the protection for my wii back in place. Preloader now wont load from boot and ive tried going to it from HBC and it blank screens. Plus the lack of been able to go straight to the hbc from bootmii screen is a problem.

    I was hoping to be able to fix these without having to remove all mods and start again but if this is unavoidable then hey. Thanks in advance if anyone can help

  2. #2
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    The best brick protection in the world for the wii is bootmii in boot2.
    If you have that you can always recover from a brick.
    And if you have a problem with your bootmii backup then there is a small issue with the keys at the end of the backup. Easy solvable with a hex editor.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Using the latest 1.0.6 hackmii installer, re-install HBC and Bootmii/boot2 as your installation is out of date.

    Re-install Priiloader.
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #4
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    Thanks for the advice Tealc. err now ive realy stuck... i re installed HBC BootMii and Priiloader all work fine as they should booting from the right places... wonderful.

    Now i carnt launch a channel from my system menu. Even the original one's like the Mii channel. They were all still working after i recovered from the system menu fairure befor i reinstalled HBC BootMii and Priiloader.
    Any Ideas??

  6. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    A possible IOS corruption. Many channels use similar IOS to launch.

    ShadowSonic2's channel IOS guide may help. http://www.wiihacks.com/recommended-...s-wiiware.html

    Can you run homebrew apps? Try running signcheck (google it), follow onscreen prompts and post the resultant signcheck.csv file it creates on your SD card.

    You can run it by using Bannerbomb, Priiloader or HBC..up to you but HBC is probably the easier.
    Not really doing much Wii stuff these days.

  7. #6
    bdw
    bdw is offline
    Junior Member
    Join Date
    Sep 2009
    Posts
    61
    Thanks
    15
    Thanked 1 Time in 1 Post

    Talking

    Quote Originally Posted by erikie View Post

    The best brick protection in the world for the wii is bootmii in boot2.
    If you have that you can always recover from a brick.
    that's what I thought, but it turns out you need a copy of the nand.bin to restore & it would NOT un-brick a Korean Wii with the 003 error

  8. #7
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    If you installed bootmii making a nand dump is a breeze and highly recommended.
    Also the Korean wiis are a bit different than the other wiis as it is a bit better protected. Luckily for us the other Wiis do not have this problems
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  9. #8
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Tealc View Post
    A possible IOS corruption. Many channels use similar IOS to launch.

    ShadowSonic2's channel IOS guide may help. http://www.wiihacks.com/recommended-...s-wiiware.html

    Can you run homebrew apps? Try running signcheck (google it), follow onscreen prompts and post the resultant signcheck.csv file it creates on your SD card.

    You can run it by using Bannerbomb, Priiloader or HBC..up to you but HBC is probably the easier.
    Yeah i can run home brew apps if i launch HBC through BootMii. I used the homebrew browser to DL signcheck and have atached the results below.

    Thanks for taking the time to help me

    Mod Edit: Pasted below for easy reference.

    SignCheck 0.3b aka loveSexWii build report
    Wii region Europe
    Wii unique device id xxxxxxxxx

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 17) Enabled Disabled Disabled Enabled
    IOS223 (ver 4) Enabled Disabled Disabled Disabled
    IOS222 (ver 4) Enabled Disabled Disabled Disabled
    IOS61 (ver 4890) Disabled Disabled Disabled Disabled
    IOS60 (ver 6174) Disabled Disabled Disabled Disabled
    IOS56 (ver 5146) Disabled Disabled Disabled Disabled
    IOS55 (ver 5149) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS50 (ver 4889) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Disabled Disabled Disabled Disabled
    IOS37 (ver 3612) Disabled Disabled Disabled Disabled
    IOS36 (ver 3094) Enabled Disabled Disabled Disabled
    IOS35 (ver 3092) Disabled Disabled Disabled Disabled
    IOS34 (ver 3091) Disabled Disabled Disabled Disabled
    IOS33 (ver 2834) Disabled Disabled Disabled Disabled
    IOS31 (ver 3092) Disabled Disabled Disabled Disabled
    IOS28 (ver 1293) Disabled Disabled Disabled Disabled
    IOS22 (ver 780) Disabled Disabled Disabled Disabled
    IOS17 (ver 518) Disabled Disabled Disabled Disabled
    IOS14 (ver 263) Disabled Disabled Disabled Disabled
    IOS13 (ver 16) Disabled Disabled Disabled Disabled
    Attached Files Attached Files
    Last edited by Tealc; 02-16-2010 at 01:38 AM.

  10. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That signcheck seems fine.

    Seeing as you have boot2 installed...

    I'd be tempted to re-install IOS31 (using NUSD/WAD Manager or DOP-IOS) at this time and verify any changes using Mii Channel.
    Not really doing much Wii stuff these days.

  11. 1 User Says Thank You Tealc For This Useful Post


  12. #10
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    Quote Originally Posted by Tealc View Post
    That signcheck seems fine.

    Seeing as you have boot2 installed...

    I'd be tempted to re-install IOS31 (using NUSD/WAD Manager or DOP-IOS) at this time and verify any changes using Mii Channel.
    So if i use NUSD and download IOS31 should i go for the latest ver?

    The options are v1037, v1039, v1040, v2576, v3088, v3092, v3349 or the latest version

    Appreciate your help man!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •