Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23

Thread: Recoverd from system menu failure but all my protection isnt working

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Probably go for latest, just for fun.
    Not really doing much Wii stuff these days.

  2. #12
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    Done that and still no joy

    Not one of the channels work but if i got through HBC and load Neogammer R8 B7 (i think) that let me in to the program so it must only be a fault with the channels. there are a few on there like. iPlayer internet HBC all the standerds 2 Neogammers Softchip prob a few more too. Duno if that info helps at all.

  3. #13
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well using NUSD http://www.wiihacks.com/other-faq-gu...ownloader.html you can download and install the channels manually, just to see if they are corrupted in some way. Only Priiloader has been installed and it usually corrupts in a different way, as it occasionally does.

    If that doesn't work, seeing as you have a bootmii/boot2 install you might as well re-install System IOS and Menu.

    IOS60patched IOS60patched.rar
    System Menu 4.1E 4.1E-RVL-WiiSystemmenu-v450.wad - 4.1, Europe, PAL

    Before you go and re-install Priiloader afterwards again check your Wii channels.
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #14
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    Well IOS60 and the Menu recovered all my channels.

    Priiloader has gone again now, so in away im back to square one tho BootMii is working properly and i can get to the HBC through there but would have liked the extra protection Priiloader offers.

    I had 0.29 and it was 0.30 that was on this time i think. is there another ver to try? or now everything is working properly again should i just be able to install Priiloader.

  6. #15
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    So that confirms that Preloader screwed up your channels, that's very unusual.

    Priiloader is a modification of Preloader. Preloader has ceased development, I believe,

    You already have the ultimate brick protection in bootmii/boot2 but Priiloader does come with some nice hacks. Just install the latest Priiloader, hopefully it'll install properly this time.
    Not really doing much Wii stuff these days.

  7. #16
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    That confirms it all right i re instlled it again from the files in the 3.2 to 4.1 softmod guide and boom there go all my channels again.

    So i guess that version out the window. I think i have an older copy from my 1st install that il try after ive re installed IOS60 and the system menu again.

    Il let you know how i get on.

    Cheers for the advice. Top Man!

  8. #17
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well well well, my Gast is well and truly flabbered.

    Make a NAND backup and try PimpMyWii once you have re-installed System IOS60 and Menu. I sense IOS problems which are hidden somehow.
    Not really doing much Wii stuff these days.

  9. 1 User Says Thank You Tealc For This Useful Post


  10. #18
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    Did the install again and backed up and ran PimpMyWii. it pulled up these.

    Diagnostic

    IOS 36 has the ES_Identify bug corrected. Preloader need this bug to work.

    IOS 254 is outdated (v3 instead of v260)

    The BC is outdated (v5 instead of v6)

    The MIOS is outdated (v9 instead of v10)

    After running through all the other IOS updates system is running smoothly all channels are working.

    Not quite sure now weather to try and reinstall PriiLoader or go for the older PreLoader.

  11. #19
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Preloader was pretty stable but make sure you pick up a newer JODI compatible one (JODI being the location for HBC on newer hackmii installs (since 4.2))
    Not really doing much Wii stuff these days.

  12. #20
    Junior Member bigsmoggy's Avatar
    Join Date
    Oct 2009
    Location
    England
    Posts
    44
    Thanks
    13
    Thanked 5 Times in 4 Posts
    Dont supose u know were i can pick up a working copy from?

    ive been searching round for a while and the 1 that i got freezes on the warning screen.

    I renamed to boot.dol but think there might be something missing from the folder

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •