Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Well, I think I bricked it. *facepalm*

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Well, I think I bricked it. *facepalm*

    My n00bness is completed!

    Anyway, here's what happened. I attempted to use NUSD (I know, I know, not the best idea) to install a new IOS for an ISO file I had. So far so good, but the iso would still not work, so I figured I would install the System Menu coupled with the ISO file. Now, to be fair, I was aware of the risks, so I first went to the Homebrew channel and attempted to install the Priiloader/bootmii as a precaution. I installed the one labelled v0.3b since v0.3 gave me an error message. The install was successful, so I assumed (you know what they say about assuming) that I could continue on to installing the System Menu. Upon finishing installing the System Menu, I returned to the main Wii menu. Black screen, waited a few moments, still black screen, grimaced and turned it off. Whenever I turn back on my Wii I still get a black screen.

    So, any advice anybody? Or am I just plain old screwed?

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Can you get priiloader to load (hold reset whilst powering on)

    Why did you install a system menu when all you needed was a game related ios?
    Seriously people on here spent alot of time doing posts telling people what to do and what NOT to do, yet Noobs just race ahead, and try and brick their Wii's.

    What system menu were you on? What did you try and install? and did you install the system ios before you tried to install the system menu?

    Regards

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by renke_uk View Post
    Can you get priiloader to load (hold reset whilst powering on)

    Why did you install a system menu when all you needed was a game related ios?
    Seriously people on here spent alot of time doing posts telling people what to do and what NOT to do, yet Noobs just race ahead, and try and brick their Wii's.

    What system menu were you on? What did you try and install? and did you install the system ios before you tried to install the system menu?

    Regards
    Yeah, that "Racing Ahead Noob." XD

    I was on System Menu 4.2. I did just attempt the "hold reset" you just advised, but no go.

    Oh, and I did install the IOS before I installed the system menu.
    Last edited by 2-Dimensional; 02-12-2010 at 11:22 PM.

  4. #4
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    did you ever get the priiloader screen to come up? and where did you get the system menu from?

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Like I said, I never got the priiloader screen to come up, and I got the WAD system menu file by using NUSD

  6. #6
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Please tell me that you downloaded the correct system menu for your region?

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by renke_uk View Post
    Please tell me that you downloaded the correct system menu for your region?
    Yes, I did.

  8. #8
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    did you patch ios70 before installing priiloader?

  9. #9
    Junior Member
    Join Date
    Feb 2010
    Posts
    23
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by renke_uk View Post
    did you patch ios70 before installing priiloader?
    Yes. I specifically remember installing ios70 and 60 from WAD manager.

  10. #10
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    It's early here, need a cuppa first!,
    What am i on about eh? reinstalling the system menu will wipe priiloader anyway - so you can't use that

    not looking good eh?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •