Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Some Type of Semi-Brick

  1. #1
    zxm
    zxm is offline
    New Member
    Join Date
    Jan 2010
    Posts
    65
    Thanks
    14
    Thanked 10 Times in 8 Posts

    Some Type of Semi-Brick

    Here's my problem:

    I updated to System menu 4.1. Backups won't load, Wads won't load. The USB channel loads, but that's it.

    I have bootmii installed as Boot2, priiloader, and can still load the homebrew channel and what have you. Any help would be appreciated.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    Just reinstall cios38-r17
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    zxm
    zxm is offline
    New Member
    Join Date
    Jan 2010
    Posts
    65
    Thanks
    14
    Thanked 10 Times in 8 Posts
    Didn't solve the problem.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    OK, perhaps you could detail the problem/problems.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    zxm
    zxm is offline
    New Member
    Join Date
    Jan 2010
    Posts
    65
    Thanks
    14
    Thanked 10 Times in 8 Posts
    I don't really know how to.

    Here are my problems: Backups won't load. However, the USB loader will. The backups just boot to a black screen.

    Newer wads won't load at all, but instead state some error and that I should remove the disc and reset the wii.

    Older wads load for 10 secs, and then cut to black.

    Everything else works.

  6. #6
    zxm
    zxm is offline
    New Member
    Join Date
    Jan 2010
    Posts
    65
    Thanks
    14
    Thanked 10 Times in 8 Posts
    What will happen if I load my NAND backup?

  7. #7
    zxm
    zxm is offline
    New Member
    Join Date
    Jan 2010
    Posts
    65
    Thanks
    14
    Thanked 10 Times in 8 Posts
    The issue is tied to the DVD drive. The drive won't take discs. It flashes for a split second at startup, and that's it.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    I do not know what would happen if you restored your nand. Perhaps it would fix your wii, perhaps it would brick it.

    Run dop-ios-mod v11.5, use ios36, scan the wii. Then post the cvs report from your card here.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    zxm
    zxm is offline
    New Member
    Join Date
    Jan 2010
    Posts
    65
    Thanks
    14
    Thanked 10 Times in 8 Posts
    I did the restore... didn't work.

    I'll do that scan momentarily.

    Dop-IOS MOD Report
    Wii region USA
    Wii unique device id 34316491

    IOS Version FakeSign ES_Identify NAND Flash USB 2.0
    250 (r65535) Enabled Enabled Enabled Disabled Enabled
    249 (r14) Enabled Enabled Enabled Disabled Enabled
    223 (r4) Enabled Enabled Enabled Disabled Disabled
    222 (r4) Enabled Enabled Enabled Disabled Disabled
    202 (r4) Enabled Enabled Enabled Disabled Disabled
    61 (r4890) Disabled Disabled Disabled Disabled Disabled
    60 (r6174) Enabled Disabled Disabled Disabled Disabled
    55 (r5149) Disabled Disabled Disabled Disabled Disabled
    53 (r5149) Disabled Disabled Disabled Disabled Disabled
    38 (r3610) Disabled Disabled Disabled Disabled Disabled
    37 (r3612) Disabled Disabled Disabled Disabled Disabled
    36 (r3094) Disabled Disabled Disabled Disabled Disabled
    35 (r3092) Disabled Disabled Disabled Disabled Disabled
    34 (r3091) Disabled Disabled Disabled Disabled Disabled
    33 (r2834) Disabled Disabled Disabled Disabled Disabled
    31 (r3092) Disabled Disabled Disabled Disabled Disabled
    28 (r1293) Disabled Disabled Disabled Disabled Disabled
    22 (r780) Disabled Disabled Disabled Disabled Disabled
    17 (r518) Disabled Disabled Disabled Disabled Disabled
    15 (r266) Disabled Disabled Disabled Disabled Disabled
    14 (r263) Disabled Disabled Disabled Disabled Disabled
    13 (r16) Disabled Disabled Disabled Disabled Disabled


    Keep in mind, I had all of these patched before I reverted the NAND, and the issue was still present.
    Last edited by zxm; 02-11-2010 at 01:04 PM.

  10. #10
    zxm
    zxm is offline
    New Member
    Join Date
    Jan 2010
    Posts
    65
    Thanks
    14
    Thanked 10 Times in 8 Posts
    So, anyone have any thoughts?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •