Page 1 of 8 123 ... LastLast
Results 1 to 10 of 76

Thread: Banner brick - what System Menu to load? Simple question for experts!

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    60
    Thanks
    7
    Thanked 0 Times in 0 Posts

    Banner brick - what System Menu to load? Simple question for experts!

    With this forum and other sources I think I've determined that my Wii is "banner bricked". I have a Twilight hacked Wii with HBC.

    I can boot into maintenance mode and it seems to work. If I boot into regular mode, I get the usual "System Files are corrupt" message.

    I think I need to reload the system menu with a WAD manager but I'm not sure which one I need.

    Assuming my diagnosis is correct...
    Is there a way to determine which System Menu I need? I dont remember what system version I was at...maybe 3.4U. And I cant get into the system menu even with maintenance mode.
    Is it a simple matter reloading this file to restore the Wii?

    EDIT: I think I need to use NUS to get the System Menu WAD. In the meantime, I'll get a WAD manager ready to load on an SD card.
    Last edited by Nraygun; 02-07-2010 at 08:05 AM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If it's 3.4U you are after then you'll need IOS50 v4889 and System Menu v385

    Always install IOS first
    IOS50-64-v4889.wad

    ..and then..
    SystemMenu-NTSCU-v385.rar

    You could use NUSD to grab these files but unless you are sure what you need it's usefullness is somewhat limited. See this thread http://www.wiihacks.com/general-home...ions-ioss.html
    Not really doing much Wii stuff these days.

  3. 1 User Says Thank You Tealc For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2010
    Posts
    60
    Thanks
    7
    Thanked 0 Times in 0 Posts
    Thanks T.

    I'm not sure I'm at 3.4 and I dont know how to determine what level I'm at since the system menu doesn't work.

    Should I just go to 4.1? According to what I've found, I would need these:
    System Menu IOS: IOS60-v6174
    USA – v449

    I'm also assuming I can get these using NUSD, right?

  5. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you haven't updated since Twilight Hacking then the highest you can be is 3.4.

    Whether you install 3.4 or 4.1 is entirely up to you.

    Just make sure you don't install a stub IOS as your System IOS.
    Not really doing much Wii stuff these days.

  6. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,585 Times in 2,974 Posts
    Blog Entries
    15
    You should probably fix your bannerbrick before you mess with your system menu. You need to remove the bad banner.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Oops, yes I was going to say that (honest) I just got caught up with the System Menu thing and forgot.

    Load Wad manager and remove whatever is causing the problem, if you don't have the wad then use ATD to remove it. Any idea what you installed?
    Not really doing much Wii stuff these days.

  8. #7
    New Member
    Join Date
    Feb 2010
    Posts
    60
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I havent loaded anything since the Twilight Hack and USB Loader GX. All has been well until we started playing NSMB. I did not update the system when playing NSMB the first time.

    So I wouldnt know what to remove with AnyTitle Deleter.

    Do I just need to use a WAD manager to install the 3.4 system menu(and IOS 60)?

  9. #8
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    If you've run the NSMB disc perhaps it's installed one of those stupid game channels that some discs have? Maybe it's this that has given you a banner problem.

    Remove the banner problem and your brick will be fixed. Re-installing System Menu will not be the solution here.

    Oh and by the way IOS60 goes with Sys Menu 4.1, you don't need it for 3.4.

    Check the IOS and Sys Menu link I showed you before.
    Not really doing much Wii stuff these days.

  10. #9
    New Member
    Join Date
    Feb 2010
    Posts
    60
    Thanks
    7
    Thanked 0 Times in 0 Posts
    I've only run NSMB from USB, not the actual disc. Would this install something?

    I have WAD manager 1.4. Will it list installed WADs by date? This would make it easy to determine the possible bad banner.

    I just don't know what I'm looking for to delete and I've heard of REALLY bricking the Wii by removing the wrong thing.

    It sounds like my original diagnosis was wrong - to solve this problem I don't need to reload the system menu, but rather, I need to remove a "bad banner."

    Any advice?

    And the IOS60 reference was when I thought I needed to go to 4.1.

    Thanks for all your help so far...I can feel I'm getting close to solving this!

  11. #10
    New Member
    Join Date
    Sep 2009
    Posts
    38
    Thanks
    10
    Thanked 0 Times in 0 Posts

    Kinda same issue

    I have a 4.2 US Wii with Softmod. It runs like a jewel but on occasion the kids will come screaming saying "DADDY It Says its Corrupted Again." Well I just install the system menu wad with wad manager and it fixes it for a period of time. Didn't know there was more to remove. Please tell me what I need to tell you so you can help me!!! TKS

Page 1 of 8 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •