Results 1 to 8 of 8

Thread: Updated player and now my wii doesn't boot (no video)

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Updated player and now my wii doesn't boot (no video)

    I modded my wii and it worked fine with on expection. Mplayer CE didn't want to play dvds. So I decided to update from 0.75 to 0.76 as this fixed the issue on another wii I modded. I tried to load it from HBC and it froze at the loading part in the CLI looking screen. The controller stopped working so I tried to restart after several minutes and now there's no video output and the controller doesn't connect. I hear the wii's dvd drive spin up but nothing. I checked the connections without any luck. I tried holding down power and reset to get the priiloader but that didn't work either. Does anyone have any suggestions?

  2. #2
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Samething happened to me but different scenario, I wasn't doing anything with Mplayer CE....i think it comes down to patched IOS and system menu versions being tormented and modified by the update...needless to say it's the 0.1% brick that cannot be recovered as far as I know...unfortunately that does not give you much hope, but know you're not the only one with an unresponsive wii when powering up except the drive going

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    13
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Update:

    Goodnews:

    I'm able to get into BootMii using a GC controller and pressing all buttons at the same time.

    Badnews:

    The SD card I was using for that wii doesn't work in windows now. The SD card comes up as 0 of o Mbytes free. Although I can browse the SD card from BootMii.

  4. #4
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by canadadry83 View Post
    Update:

    Goodnews:

    I'm able to get into BootMii using a GC controller and pressing all buttons at the same time.

    Badnews:

    The SD card I was using for that wii doesn't work in windows now. The SD card comes up as 0 of o Mbytes free. Although I can browse the SD card from BootMii.
    if you're on 4.1U I can always send you my NAND backup when i get home from work this evening...just put it on the SD Card and it should work as long as your are v4.1U

    however, it will put your wii back to 4.1U with nothing but bootmii installed

  5. #5
    Junior Member
    Join Date
    Sep 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jerseywii View Post
    if you're on 4.1U I can always send you my NAND backup when i get home from work this evening...just put it on the SD Card and it should work as long as your are v4.1U

    however, it will put your wii back to 4.1U with nothing but bootmii installed
    Will that work? I thought that the NAND backup was wii specific and won't work to restore another wii.

  6. #6
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    You cannot simply put a nand from a different wii in your own wii. Each nand is encrypted with a per console key stored in your hollywood chip.
    If you have a bootmii backup then you can always recover from a brick like this.
    Either using bootmii in boot2 if you were able to install it in boot2 or using a hardware nand flasher.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    @canadadry83
    Does the wiimote power on the wii?
    With the gc-controller and savemiifrii, is the system menu displayed in the lower right corner?
    From in bootmii,what info is shown regarding you system menu and nand usage, etc.

    Also, do you have another sd-card
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. #8
    Junior Member
    Join Date
    Oct 2009
    Location
    ukay
    Posts
    61
    Thanks
    1
    Thanked 2 Times in 2 Posts
    can you boot to hbc from bootmii

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •