Results 1 to 3 of 3

Thread: Bricked Wii Drive

  1. #1
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts

    Bricked Wii Drive

    Does anyone know if the drive and it's board are still good even though a Wii is completely bricked?

    I had an original Wii before my current one that I had modded and didn't know then what I know now. I deleted the patched 60 ios originally thus causing the Wii to do nothing but blue screen on power-up.

    Unless someone knows a fix for this, is the drive and board still good or does this full brick affect that?

    **Was hoping to sell or put the drive in a newer Wii console and then sell it**
    Last edited by jerseywii; 02-02-2010 at 12:23 PM.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    You should be able to part it out. The drive, bluetooth module, etc should be good. It the wii supports bootmii boot2, the mainboard can be flashed with bootmii to fix the wii.

    Black screen wii's sell for $60 on ebay, without a known cause of the brick.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member jerseywii's Avatar
    Join Date
    Jan 2009
    Location
    North Jersey
    Posts
    124
    Thanks
    14
    Thanked 16 Times in 14 Posts
    Quote Originally Posted by mauifrog View Post
    You should be able to part it out. The drive, bluetooth module, etc should be good. It the wii supports bootmii boot2, the mainboard can be flashed with bootmii to fix the wii.

    Black screen wii's sell for $60 on ebay, without a known cause of the brick.
    Yeah...looks like I'll be parting it...I bought one used from gamestop with a warranty so if i 100% brick I can exchange within the year and bootmii'ed before anything else after the first loss...i never used any backup on the first so I'm pretty sure due to the turning on and straight to blue screen it's only good for parts

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •