Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Bricked wii from ebay

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post

    Smile Bricked wii from ebay

    I have a bricked wii bought from ebay and thought i'd have a go at repairing it, its an old wii ser no. LEH1656 PAL. Its totally bricked without any homebrew that i know of and wont go in to recovery mode with Gamecube controller so after reading a lot of posts decided to buy a new bluetooth module because wii remote wont sync either. When i stripped the console down i decided to check over the underside of the motherboard for lifted tracks or evidence of burnt out components with a usb microscope and noticed that my reference image h**p://wiire.org/Image:Wii_mb_btm.jpg doesnt match mine.

    If you look at the image, to the left of the PWR IN there is a red capacitor like component, maybe a thermistor ?

    Could someone please tell me what this component is and whether this could be the problem(the console does power on but black screen). If this could be the problem could someone tell me the specification of this component so i can buy a new one

    Thanks

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    I don't know about that hardware. Have you checked for bootmii?
    That would be nice, extract bootmii folder-E.rar to a formated sd-card and boot, if you not sure.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by mauifrog View Post
    I don't know about that hardware. Have you checked for bootmii?
    That would be nice, extract bootmii folder-E.rar to a formated sd-card and boot, if you not sure.
    I have tested if Bootmii is installed using an sd card but still doesnt boot so my theory is Bootmi is not installed as Boot2, also i read somewhere that if when booting the wii the blue cd lights flash twice(???) then Bootmii is at Boot2 but mine doesnt. Also this is a major project for me because i bought this wii to learn more about how it works and maybe use what i learn to help others. With it being a total brick I have ordered the infectus chip too just to see if that helps, hopefully it will

  4. #4
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    hold reset and power on. If you have preloader that will bring it up. Worth a shot. You're brave buying a bricked wii, lol.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    37
    Thanks
    3
    Thanked 1 Time in 1 Post
    Quote Originally Posted by junkmailturds View Post
    hold reset and power on. If you have preloader that will bring it up. Worth a shot. You're brave buying a bricked wii, lol.
    Brave ? lol buying a wii for a quarter of the price of a new one, i know only a 50/50 chance of getting it to work but if it can be fixed then i have learnt something more about the wii(really want to try the infectus lol)

    already tried that,no preloader installed, i dont think its bricked from Homebrew

    Possibly hardware fault

    I love messing about with boys toys lol

  6. #6
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    LOL. Godspeed, partner.

  7. #7
    Junior Member
    Join Date
    Nov 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    chip

    might try using a mod chip to unbrick it.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,571 Times in 2,972 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    flash bootmii into it with your new infectus chip. I am certain you will get life out of it.
    But also try a component cable on the wii. I bought several with a broken composite signal. The wii was working fine but I only noticed after flashing bootmii into it and still got no signal. Took another cable et voila. The wii worked without any issue.
    If you think I helped you please click the little thanks button
    Send me a PM if you have any questions regarding unbricking with infectus mod chip or post a message in here http://www.wiihacks.com/bricked-wii-...installed.html

  10. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Hello

    G1 I thought I was the only one doing this. I also bought a Bricked WII off Ebay, waiting for my Module, then I'll get my Infectus chip.... . so stay positive and intouch here.....

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •