Results 1 to 6 of 6

Thread: wii not power-up (only red light)

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii not power-up (only red light)

    show only red light when press power but not response.

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    [QUOTE=RYU81;277047]show only red light when press power but not response.[/QUOTE

    Try unplugging everything and leave it that way for an hour. Plug back in and try to boot.

    Do you have priiloader installed?

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sounds like a hardware fault.
    Not really doing much Wii stuff these days.

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    [quote=Krank;277074]
    Quote Originally Posted by RYU81 View Post
    show only red light when press power but not response.[/QUOTE

    Try unplugging everything and leave it that way for an hour. Plug back in and try to boot.

    Do you have priiloader installed?
    i did that but still not working,and no i don't have priiloader installed.

  5. #5
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    What happens if you power on with a wiimote, or put a disk in the drive?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  6. #6
    New Member
    Join Date
    Dec 2008
    Posts
    30
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have a Wii that had a red light and then shut off as soon as you pushed the power button. We put the heatsink in tightly and now the red light stays on permanently. When I push the power button, I hear a click. I'm not sure if the click means there's a total motherboard failure.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •