Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Wii black screen help!!

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Exclamation Wii black screen help!!

    I'm so pissed off right now.. I brought my wii to have the modchip removed and what I got back is a full bricked wii.. I have no idea what the stupid technician did.. Now, my wii don't start up to wii brew or system menu just a blank screen, can't sync wi the remotes and green on light.

    As far I can remember, I installed priiloder but not sure is 100% installed.. my wii usually boot to priiloader when I start up my wii (before i send to the idiots)
    My wii is 4.2J..

    I'm very noob
    i read some guides and I am so confused what i should i do
    seriously need help.. sobsob

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Take it back to these Technicians, they messed it up.
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    no can't do. the idiots want to charge me 600bucks to fix my wii for what they did wrong.
    i figure if i could fix my wii myself..seems like the chance is super slim now.
    the matter is more serious than i thought
    i am so angry because my other games play fine before i send to them except for new games like RE: Dark Chronicles.. now i do anything do get my wii work as before

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    600 bucks? That's crazy. You could buy 2 new Wiis for that (more or less).


    Anyway does the Wiimote allow you to switch from Off to On?

    Does the DVD slot flash twice when you power on?

    Hold reset when you power on to check for Preloader.
    Not really doing much Wii stuff these days.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Nope, my wii remote doesn't sync with my wii and I tried holding on reset button but no respond.. sighs
    nope dvd slots didn't flash twice..
    is my wii unfixable??

  6. #6
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I didn't ask you about syncing.

    If your Wii is off (RED) and you press the Wiimote power button what happens?
    Not really doing much Wii stuff these days.

  7. #7
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts
    Was the mod chip soldered if they removed it joining 2 pins with left over solder from removing the can cause this,, disconnect the dvddrive to check it should boot if it is the solder.
    I did it with my son's without realizing, but fixed it with a magnifier solder iron & craft knife

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    ohh, my bad, nope nothing happened. the light still red

    disconnect the dvd drive??

  9. #9
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    Could be a faulty/broken/unseated Bluetooth module.

    If you have a gamecube controller try performing Savemiifrii. That's holding down all directions on the D pad while powering up (search youtube for video savemiifrii for clarification)

    If this process displays a text graphic bottom right then you need to open your Wii and reseat/replace the bluetooth module.

    Look at the image, it's just above the SD slot.



    Either that or they've unsynced your controllers with your Wii, which is possible but unlikely if they were just supposed to be removing a modchip.

    If you don't have a GC controller then you may just want to check it's seated properly anyway, I would,
    Not really doing much Wii stuff these days.

  10. 1 User Says Thank You Tealc For This Useful Post


  11. #10
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Your help is much appreciated! And thanks for the picture too.
    Just need to check it if its in place right?

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •