Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Wii black screen help!!

  1. #11
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I think so. It's possible it'd broken though but the module is cheap so not a big concern.
    Not really doing much Wii stuff these days.

  2. #12
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    i checked it and is in place but it looks different than yours.. i wonder is official?
    maybe i will purchase a new one to test it out.
    if the bluetooth module is broken or faulty the wii will not boot as normal?
    Last edited by jmichew; 01-17-2010 at 05:02 AM.

  3. #13
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    That's just some image I found. I have no idea what variations are out there.

    If the module is broken then the Wii goes to a black screen.

    If you want to be more sure, before you go an buy a new BT module, plug in a GC controller and give savemiifrii a try. If savemiifrii works then it's all but confirming the BT failure.
    Not really doing much Wii stuff these days.

  4. #14
    Junior Member DUZLA+'s Avatar
    Join Date
    Dec 2009
    Location
    UK
    Posts
    69
    Thanks
    13
    Thanked 4 Times in 4 Posts

  5. 1 User Says Thank You DUZLA+ For This Useful Post


  6. #15
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yea, but i don't have a GC controller i did checked on savemiifrii and it says only works on wii with modchip and I removed mine
    my friend told me the technician may have replaced my motherboard with a broken or corrupted one..

    Thanks for the guide. I tried removing the disc drive and boot the wii, but the screen is still black and blank.. my wii practically dead.. no respond at all

  7. #16
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    The GC trick was just to establish whether you had a sane NAND. I wasn't expecting you to rescue with it.
    Not really doing much Wii stuff these days.

  8. #17
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    no luck.. i tested it out with my friend's wii bluetooth module and the screen is still blank..

    i have a question, is it possible my wii brick due to the mochip removed??

  9. #18
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    See Duzla's message. It's possible they just shorted something or just bothced the job. Lesson to be learned here is trust no one with your Wii, do it yourself.
    Not really doing much Wii stuff these days.

  10. #19
    Junior Member
    Join Date
    Dec 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    yea..i kinda figured out.. they might swap my motherboard.
    If not mistaken I installed priiloader and installed bootmii as bootmii 2 and I tried all the possible steps but nothing works.
    Sighs, no more sending my wii to anyone..
    now i probably go buy a new wii??

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •