Results 1 to 3 of 3

Thread: all homebrew apps go to black screen!

  1. #1
    Junior Member
    Join Date
    Jan 2010
    Posts
    19
    Thanks
    3
    Thanked 0 Times in 0 Posts

    all homebrew apps go to black screen!

    i really hope someone can help. i just bought a gamecube remote from ebay to load my backup as ios, but maybe someone can help b4 it gets here. i had a 4.2u wii working perfect, with preloader installed and ios 70 wad. i was trying to play a d/l of madworld, and it would load but it looked funny and the screen was off centre. i read on the site i d/led it from that you needed to install ios36 v1042.wad for the game to work. i installed using wad manager and now neogamma won't load, usb loader, wad manager, nothing will load. i mean nothing. i tried to play a regular game and got error 002. does anyone know how i can uninstall ios36 v1042 without wad manager? HELP!

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Not a BRICK. Wrong section. Closed, sorry.
    Not really doing much Wii stuff these days.

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,187
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by iamtheantihero View Post
    i really hope someone can help. i just bought a gamecube remote from ebay to load my backup as ios, but maybe someone can help b4 it gets here. i had a 4.2u wii working perfect, with preloader installed and ios 70 wad. i was trying to play a d/l of madworld, and it would load but it looked funny and the screen was off centre. i read on the site i d/led it from that you needed to install ios36 v1042.wad for the game to work. i installed using wad manager and now neogamma won't load, usb loader, wad manager, nothing will load. i mean nothing. i tried to play a regular game and got error 002. does anyone know how i can uninstall ios36 v1042 without wad manager? HELP!
    I know how
    Post here-
    General Homebrew/Hack issues
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •