Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Pink / Green screen, Usa wii with Kor system somehow!! (O.o)

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Pink / Green screen, Usa wii with Kor system somehow!! (O.o)

    So, got this wii overhere, when you turn it on it shows only green and pink bars all over the screen.

    So I plugged my savemii, booted, it says 4.1(KOR), but, the case outside says it is an USA wii... Maybe whoever installed it's modchip (ye it has some random d2e modchip installed), they swaped the case to some USA case.

    Now few things:

    * I could get some games to autoboot, NFS:Nitro auto boots until the warning screen but then it stops running;
    * The nsmb usa autoboot doesn't load, but the disc doesn't stop either it keeps spinning on the drive like if it was reading something, but it doesn't change the version either so it is not updating.

    Now, what can I do? Should I try to autoboot update this wii to 4.1/4.2(can I?) KOR, or wait for some 4.3-4.4 game to be released?

    HALP!

  2. #2
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    There is no 4.3 and 4.4 updates. 4.2 is the newest. I also have seen tons of people buying korean wiis and then using ARC to change it to USA only to have it brick.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  3. #3
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Jasons34 View Post
    There is no 4.3 and 4.4 updates. 4.2 is the newest. I also have seen tons of people buying korean wiis and then using ARC to change it to USA only to have it brick.
    I said "wait until 4.3 or 4.4 is released", also, is there any disc that comes with 4.2?

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Well you could be waiting awhile for 4.3 to be released if that is even in the works. 4.2 is a system update only. The game with the newest disc update is NSMB which has 4.1 on it.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  5. #5
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    : /

    Trying a bunch of autoboots here see if I can get to load something.

  6. #6
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    Ill be honest with you though. I have not read one good post about korean wiis for the simple fact that you cant change the region to ntsc.
    If I have helped you in any way, please thank me by pressing the little thanks button.

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Tried all isos here. No go.

    Isn't possible to get the 4.2 update files - korean ones in this case - and make an autoboot disc from it? Might sound dumb but it looks like the logical way to fix it, wish I had any idea on how to make it lol!

  8. #8
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy

    I have the same problem.
    Green pink bars all over the screen and 4.1(KOR).
    I did a NSMB US update on a Korean Wii.

    I tried a bunch of autoboot disks but the only thing that worked was Zelda Twilight Princess Japanese version. The thing is that I do not have the save file that I can load from to initiate the hack.

    Should I get one of those autoboot enabling MOD chips to load SSBB?

  9. #9
    New Member
    Join Date
    Dec 2009
    Posts
    79
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Made an autoboot SSBB usa here and it did not load at all, my drive is a d2e so the modchip is set to "region free"... : /

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    22
    Thanks
    0
    Thanked 6 Times in 5 Posts
    i had a similar problem with the pink & green vertical lines on a korean wii whilst changing it from 4.2k to 4.1E.
    i messed it up by not having an ios ES_Identify patched, luckily i was able to swap out the d3 drive with an older one with a wiikey v1 and was able to savemiifrii then autoboot a loadmii korean region disc.
    from there i was able to run apps(wad manager,ect) from sd to fix where i messed up.
    i also had to disable to region free feature on the wiikey to get it to autoboot

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •