Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Think my Wii is dead...

  1. #1
    Junior Member
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Exclamation Think my Wii is dead...

    Hi,
    I think i may have killed my wii, and would like any help available in fixing it.
    there is no video output to my tv, what so ever.
    I have just updated to 4.1 using a safe firmware updater through HBC.
    I did have preloader installed and working, so thought it wouldnt be a problem, but now i have no video output atall.
    it said that it installed successfully and correct.
    Recently just before i did this i installed Softmii themes and that made my wii menu corrupt and not work but i could still load preloader so i thought installing the firmware again would fix the issue, but it didnt...

    can anyone help me?

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Couple of things to try/answer.

    Is Bootmii/boot2 installed?

    What System Menu were you on before you firmware updated? Did you install IOS60 v6174 or IOS60 patched prior to firmware update?

    Have you tried Savemiifrii GC trick.

    Are you sure Preloader is gone?
    Not really doing much Wii stuff these days.

  3. #3
    Junior Member
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Bootmii isnt installed and im kicking myself about it now.
    I was on 3.2E and was updating to 4.1E and am not entirely sure about IOS60.
    and what is the Savemiifrii GC trick?
    im not sure if it has gone completely as i have no video output, but when i try to boot to it it still shows nothing.

    sorry about my newbness, its been a while since i hacked my wii

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Normally firmware updater would error out with 1036 if you don't have IOS60 installed prior to running it. If you neglected to install it and for whatever reason it didn't error then you have a missing System IOS and not much chance of recovery.

    I'm pretty sure you'd remember installing IOS60, and it'd still be on your SD card. I do have to wonder how people cannot remember doing stuff to their own Wiis when asked, I remember every single thing I do to mine, and before I do so make sure I understand exactly what I'm doing. Maybe this is one reason why I remain brick free.
    Not really doing much Wii stuff these days.

  5. 1 User Says Thank You Tealc For This Useful Post


  6. #5
    Junior Member
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    ye, i just sort of run into things n think that nothing could possibly go wrong, obviously it can and iv sorta shot maself in the foot.

    thankyou for you help.

    one of my mates is havin a look at it for me now, hes pretty good with wii's, fingers crossed he can fix it otherwise looks like im buying another one...

  7. #6
    Junior Member
    Join Date
    Oct 2009
    Posts
    24
    Thanks
    6
    Thanked 0 Times in 0 Posts
    If your in the UK, theres a guy on Ebay that's selling consoles only for £42... Faulty of course. But he does sell Wii's with faulty DVD drives too, just a case of swapping drives.

    *EDIT*

    He aint got any at the moment lol, sods law.

    http://stores.shop.ebay.co.uk/Empire...34Q2ec0Q2em322
    Last edited by Bammy; 01-09-2010 at 02:22 AM.

  8. #7
    Junior Member
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    awesome, will look into it, thanks

  9. #8
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Do you know if you could install bootmii on your wii? If that could have been installed in the boot2 then your wii is still fixable. Don't throw it away. I can repair it for you or if you are good with soldering you can have a shot at it yourself.
    As you can use a nand programmer to flash bootmii blocks into your nand and then you can fix it again

  10. #9
    Junior Member
    Join Date
    Jul 2008
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    im pretty good at soldering, can you link me a tutorial or something?
    would be fantastic if i could fix it, coz at the mo its only use is stopping my paper blowing away.

  11. #10
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    check out this thread: http://www.wiihacks.com/bricked-wii-...creen-wii.html
    there is a link to a thread of mine and another one about using infectus to unbrick a wii

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •