Results 1 to 6 of 6

Thread: black screen no boot !!! help

  1. #1
    New Member
    Join Date
    Oct 2009
    Location
    A, A
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts

    black screen no boot !!! help

    hey
    i have 2 wii consoles got from customers
    one is 3.2 eu and the other is 3.3 eu - both act the same :
    no warning screen just a black screen , so i used the gamecube controller trick and i get 3.2e and 3.3e on the other , but i cant boot any thing
    i have tried boot original games , disk spins , the screen goes black but no boot .
    autoboot disks hbc , wad manager and universal unbricker - the disk stops spinning . wii system recovery - spins but black screen .

    i am using a wasabi dx with autoboot on

    any ideas ????

  2. #2
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Did you try to replace the bluetooth module?
    I had the same issue once, similar setup. Wasabi in it, rescue menu visible.
    Turned out bluetooth was toast

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by gixer View Post
    hey
    i have 2 wii consoles got from customers
    one is 3.2 eu and the other is 3.3 eu - both act the same :
    no warning screen just a black screen , so i used the gamecube controller trick and i get 3.2e and 3.3e on the other , but i cant boot any thing
    i have tried boot original games , disk spins , the screen goes black but no boot .
    autoboot disks hbc , wad manager and universal unbricker - the disk stops spinning . wii system recovery - spins but black screen .

    i am using a wasabi dx with autoboot on

    any ideas ????
    Try to power on the console with wiimote, it must be synced prior

    Try to use Wii Autoboot Creator.zip to set game iso to autoboot. Then burn and boot, sync your wiimote. If the wiimote syncs, then it is not the bluetooth.

    If it does not, reseat orreplace the bluetooth.

    If the wiimotes do work
    Try
    LCUDv3.part001.rar
    LCUDv3.part002.rar
    It uses ios36

    Or try
    UUDv4.part001.rar
    UUDv4.part002.rar
    It uses ios249
    Last edited by mauifrog; 01-03-2010 at 10:57 AM.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Oct 2009
    Location
    A, A
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thx
    i dont think its the bluetooth module but i will give it a try any way
    let you know tomorrow if it worked
    thx again for your help

  5. #5
    New Member
    Join Date
    Oct 2009
    Location
    A, A
    Posts
    12
    Thanks
    4
    Thanked 0 Times in 0 Posts
    thank you guys !!! problem solved !! replaced the bluetooth modules and they work , couldnt do it without you .!!!

  6. #6
    New Member erikie's Avatar
    Join Date
    Oct 2009
    Location
    Netherlands
    Posts
    524
    Thanks
    8
    Thanked 170 Times in 141 Posts
    Blog Entries
    2
    Good work, I thought so. Don't forget to press the thanks button

  7. 1 User Says Thank You erikie For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •