Page 1 of 3 123 LastLast
Results 1 to 10 of 21

Thread: Brick Wii Korean Wii LKM1072.. (after installing CiosCorp 3.6)

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Unhappy Brick Wii Korean Wii LKM1072.. (after installing CiosCorp 3.6)

    I have a korean wii bought recently with firmware version 3.5k, i was able to get
    most of the things up like hbc, and install bootmi as IOS, did a nand backup but I did not install priiloader which makes my nand backup useless now, i also updated my wii to 4.1k and meanwhile looking for solutions to change my region to 4.1U, I installed CiosCorp 3.6 and brick my wii . I believe I have a full-brick wii, I try to give as much details as I could as I am new to this. Firstly I have a LU64++ korean set, I have followed the guide here http://www.wiihacks.com/recommended-...d-any-wii.html. Everything works well till I stupidly installed CiosCorp 3.6. Now the system of my brick would be, when I turn on my Wii, I see green and purple vertical bars across my screen, and as I did not install priiloader, I am unable to use Reset + Power button to load into priiloader, pls kindly advise on this. Thank you.

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by orcus View Post
    I have a korean wii bought recently with firmware version 3.5k, i was able to get
    most of the things up like hbc, and install bootmi as IOS, did a nand backup but I did not install priiloader which makes my nand backup useless now, i also updated my wii to 4.1k and meanwhile looking for solutions to change my region to 4.1U, I installed CiosCorp 3.6 and brick my wii . I believe I have a full-brick wii, I try to give as much details as I could as I am new to this. Firstly I have a LU64++ korean set, I have followed the guide here http://www.wiihacks.com/recommended-...d-any-wii.html. Everything works well till I stupidly installed CiosCorp 3.6. Now the system of my brick would be, when I turn on my Wii, I see green and purple vertical bars across my screen, and as I did not install priiloader, I am unable to use Reset + Power button to load into priiloader, pls kindly advise on this. Thank you.
    Do your wiimotes sync? Do you here any sound?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    Do your wiimotes sync? Do you here any sound?
    Hmm I am able to turn on my wii controller but I dun hear any sound. The wii
    controller flashes and the LED became stable with one LED as normal.

  4. #4
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by orcus View Post
    Hmm I am able to turn on my wii controller but I dun hear any sound. The wii
    controller flashes and the LED became stable with one LED as normal.
    did you install bootmii and preloader?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    did you install bootmii and preloader?
    yes I installed bootmii as IOS but i did not installed priiloader.

  6. #6
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by orcus View Post
    yes I installed bootmii as IOS but i did not installed priiloader.
    When you boot your system menu, is there normally sound?

    Boot your wii, then push A for awhile. Does sound from the system menu ever appear?
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  7. #7
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    When you boot your system menu, is there normally sound?

    Boot your wii, then push A for awhile. Does sound from the system menu ever appear?
    ya, there shld be sound normally after I press A after the warning page. I tried
    to press A for awhile but I do not hear anything. It just seems to hang at
    the page with purple and green vertical bars.

  8. #8
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,184
    Thanks
    307
    Thanked 9,580 Times in 2,974 Posts
    Blog Entries
    15
    Quote Originally Posted by orcus View Post
    ya, there shld be sound normally after I press A after the warning page. I tried
    to press A for awhile but I do not hear anything. It just seems to hang at
    the page with purple and green vertical bars.
    OK, that is not a very good sign.
    read this OH SH*T: Black Screen of WII!!!
    and try the savemiifrii option. Let me know if you have any luck.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  9. #9
    Junior Member
    Join Date
    Dec 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    OK, that is not a very good sign.
    read this OH SH*T: Black Screen of WII!!!
    and try the savemiifrii option. Let me know if you have any luck.
    I dun think I coud try out savemiifrii coz I dun have a GC controller , anything else I could try out?

  10. #10
    Junior Member
    Join Date
    Oct 2009
    Posts
    22
    Thanks
    0
    Thanked 6 Times in 5 Posts
    Quote Originally Posted by orcus View Post
    I dun think I coud try out savemiifrii coz I dun have a GC controller , anything else I could try out?
    you will need a GC controller if you want to get into recovery mode
    from there you might be able to autoboot one of the rescue discs if you have a mod chip like a drivekey which is set to autoboot.

    or if it's still covered by warranty try returning it for a replacement

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •